Toad World® Forums

Audit Options message


#1

I’ve started getting a message whenever I try to view an object script in Toad schema browser:

“To extract data options, you must either have SELECT privilege on DB_OBJ_AUDIT_OPTS or log into the schema that you are extracting.”

This message is annoying, it seems to delay viewing the object. I have un-checked Audit Objects and Audit SQL / Sys Privs in Toad Options/Windows/Behavior but the message still keeps popping up.

Anyone able to tell me how to turn this message off permanently?

I’m running 12.6.0.53 Professional Edition with the DB Admin Module.


#2

On the script tab, click the first toolbar button to get to script options. In the dialog that appears, uncheck “Audit statements”


#3

Awesome, thanks John!

Monte Friesen

Information Systems & Corporate Services - Database Management

Ph 2-6196

From: John Dorlon [mailto:bounce-jdorlon@toadworld.com]

Sent: Monday, November 02, 2015 3:04 PM

To: toadoracle@toadworld.com

Subject: RE: [Toad for Oracle - Discussion Forum] Audit Options message

RE: Audit Options message[toadworld.com]

Reply by John Dorlon

On the script tab, click the first toolbar button to get to script options. In the dialog that appears, uncheck “Audit statements”

To reply, please reply-all to this email.

Stop receiving emails[toadworld.com] on this subject.

Or
Unsubscribe from Toad for Oracle - General[toadworld.com]
notifications altogether.

Toad for Oracle - Discussion Forum

Flag[toadworld.com]
this post as spam/abuse.