Toad World® Forums

Turn off Information popup

In Toad for Oracle 12.7.1.11, every time I open a synonym in Schema Browser with the Script tab selected, I see the same annoying popup, with this text:

To extract audit options, you must either have SELECT privilege on DBA_OBJ_AUDIT_OPTS or log into the schema that you are extracting.

Could someone kindly tell me how to get rid of it? (Note: I don’t seem to get the popup when I open the table the synonym is for with a different DB user.)

Click the first button in the script tab. In the dialog that appears, uncheck “Audit Statements”.

Thank you! Exactly what I needed.