Toad World® Forums

F9 and Ctrl-E not working


#1

For some reason, I’ve lost the use of F9, Ctrl+Enter and Ctrl+E. I can still use the toolbar buttons to execute or run an explain plan, but I can’t use the keystrokes. I’ve checked the Toad Options under Shortcuts and the keystrokes are properly set up there.

I would be very grateful for a fix for this one.


#2

I’m so glad I’m not the only one experiencing this. I reported this back in beta .10 but it was something that sometimes worked, sometimes didn’t. Here’s the link to my topic with what at the time seemed to be a way to reproduce:


#3

Sorry I had not responded to your other message, Dale. Trying this again by holding down F9 I can reproduce in SDI mode, but not MDI (old-school Toad mode). I assume that you’re still using SDI, Phyllis, how about you Dale?


#4

Yes, I use SDI mode.


#5

Yes, I’m still using SDI. Funny thing is that I was just thinking about this and wondered if I should tell you that in case it makes a difference. :slight_smile:

In my case, I can’t ever get the keys to work, not even the first time I’m in Toad. After I sent my message I saw Dale’s. :slight_smile:

Thanks Michael. Let me know if you need my settings file or anything more.

(Sorry for the slow response - I replied from my e-mail but it was rejected by the forum. I didn’t realize that until this morning.)


#6

Hey Phyllis and Dale,

We were able to find and fix the cause of the issue, but we weren’t quite in time for today’s beta. It will be in Thursday’s beta, however. In the meantime, you may need to either close your connection and reconnect, or exit and restart Toad if this happens to you again before Thursday’s beta.

-John