Toad World® Forums

How to disable Human readable number formatting

In most of the Browser windows, any tablespace size or datafile size numbers are automatically dumbed down to something like “5 GB”. However, when I copy/paste that row of data to a text editor the real number number like “5368709120” is displayed. Is there a way to turn off this automatic formatting and/or adjust it to always display in MB or KB? I’ve searched through Google and the Toad World search function and get lost in all the non-relevant hits.

Database -> Administer -> Tablespaces has a “File Size Units” setting at the top where you can configure it to just MB or whatever. As I started typing this, I thought the setting applied to the SB, but on double-checking, I see that it does not. I can look at adding that to the next version.