Toad World® Forums

How to suppress Scientific notation in Toad Data Point 4.3


#1

Hi,
I’ve searched high and low on this one and cannot find the answer. How do I suppress scientific notation on Toad Data Point 4.3? Everything I found basically says:

Toad Options > Data Grids > Data > Untick “Display large numbers in Scientific notation”

Restart Toad

But I do not see these options in this version

Help, thanks very much.


#2

Please go to Options -> Environment -> Grid, you can change the formatting for number.