Toad World® Forums

Ignore trailing white space not working in file compare?


#1

It highlights these in blue when I have a trailing whitespace even though it is ticked in my Ignore Minor options.

v10.1.1.8?

Also, it might be useful to have the “Ignore Minor Differences” checkbox on the same tab as the Define Minor tab. An overriding checkbox that would then enable/disable the ones below it. Having it set on 1 tab but configured on the other is confusing.


#2

This works in the current version.