Toad World® Forums

Installing Toad for Oracle 12.6 on Windows 7

Hi,

I am installing 64 bit Toad for Oracle version 12.6 on a windows machine (version 7). I am a member of the administrator group, but I am unable to open Toad after installation.

I get the message “Toad cannot update its client files. Details: .”

I have tried running the application as an administrator.

I have also tried to manually copy the files to my C:\Users<myuser>\AppData\Roaming\Dell\Toad for Oracle 12.6\ClientFiles

However, I am still getting this error.

Any help would be really appreciated!

Thanks!

PS I followed the advice here: http://www.toadworld.com/products/toad-for-oracle/toad_for_oracle_beta_program/f/86/t/22152

Hi,

In case it is useful to others, I resolved the issue and so I am posting my fix.

I found the file SettingsLocations.ini for Toad. It was pointing to a non-existent old XP location on my C drive: C:\Documents and Settings<username>\Application Data\Dell\Toad for Oracle\12.6.

I have updated this to point to the new Windows 7 location: C:\Users<username>\AppData\Roaming\Dell\Toad for Oracle\12.6

Toad now opens!