Toad World® Forums

Is there a UTF-8 no Byte Order Mark (BOM) setting for Data Compare - Synchronization Wizard?

I am using Toad Data Point 5.1.4.187 (64 bit) -> Data Compare -> Synchronization Wizard.

The output file is great, but it contains the Byte Order Mark (BOM) in the first characters. The software I use to run the script dies on the first SQL statement because of the BOM. So I need to open the file in UltraEdit and change the encoding to "UTF-8 No BOM".

Not a big deal on its own, but a) it adds another manual step to my process, and b) if I forget, then it makes later stages quite problematic, and I have to redo the entire synchronization step.

I've looked through the forums back to 2010 and found the same issue in several other versions of Toad and fixes were apparently made for those. I've seen options suggested, but I can't find them in my version of Toad, and especially not relating to the Synchronization Wizard inside of Data Compare.

My apologies if it's there somewhere, but I just can't find it. Please help.

Thanks.