Issue installing

As the title says, I'm attempting to install I get a UAC prompt, and then the installer silently fails. If I check Event Viewer, I see what appears to be a generic access violation error:

Faulting application name: ToadDataPoint_pro_6.0.0.420.exe, version:, time stamp: 0x370d108f
Faulting module name: ToadDataPoint_pro_6.0.0.420.exe, version:, time stamp: 0x370d108f
Exception code: 0xc0000005
Fault offset: 0x000010d4
Faulting process id: 0x94bc
Faulting application start time: 0x01d8b0c1a4ec836b
Faulting application path: C:\Users\xxx\Downloads\ToadDataPoint_pro_6.0.0.420.exe
Faulting module path: C:\Users\xxx\Downloads\ToadDataPoint_pro_6.0.0.420.exe
Report Id: 1e6143c4-c1c5-45e3-9b7c-89c2811c00ad
Faulting package full name: 
Faulting package-relative application ID: 

The installer for 5.6 runs without issue. The machine is running Windows 10, but I have also tried on a laptop running Windows 11 with the same issue. Antivirus does not appear to be blocking anything.

Unfortunately, the TDP version you tried to install ( has been identified as buggy and removed from our support portal for download.

I strongly recommend installing TDP 6.0.5, and here's why:

If you face the same issue as before, you can submit a Quest ticket at: