Toad World® Forums

Toad Data Point Pro not installing

I downloaded ToadDataPoint_pro_5.0.7.106.exe. I have a W10 computer. When I double-clicked the .exe, the spinner spins for 5 seconds then goes away.

Looking at the installation guide, it mentions toadinstaller.exe, but I don't have that. Should I get that? Where?

Also, it says that when running the install in silent mode, it will just quit if there are prerequisites missing. I don't think I'm installing in silent mode, but could there be prerequisites missing that I don't know about?

I've already uninstalled my previous version of TDP (4.something), and I have admin rights on my computer and I've tried "Run as Administrator".

Thanks for any help.

James

Hi James,
please try the msi installer:
https://support.quest.com/download-install-detail/6098699
Silent mode needs to be executed via a command line - double-clicking the exe just takes you to a normal installer process.
Let me know how that worked out.

Thanks Dan.
I had better luck with the .msi file. First, I had to run from the cmd prompt to be able to Run as Administrator. But just at the very end, I ran into an error where I wasn't authorized to place a file into the Windows 'Manifests' directory.
The only user/group authorized to that directory is TrustedInstaller, and I can't change the permissions on that folder to anything else.
Here is where I'm stuck.

I have no idea if this would be helpful, but I tried running the installation from PowerShell and it wouldn't even start. Instead, I received a popup message suggesting I should "contact the vendor to verify that this is a valid Windows Installer package." Could this be the problem?

It turns out the problem was with my install command line switch. I had used:

msiexec /a ToadDataPoint...

but it should have been:

msiexec /i ToadDataPoint...

The difference is that /a is for installing on a network but /i is to install a package on the local machine.

I think.

Anyway, it's worked now.