Toad World® Forums

LHS active line blotted out on RHS refresh in SB tablespaces

Beta 13.0.0.51: In Schema Browser tablespaces, I highlight a tablespace on the LHS, then click the RHS refresh button (“Refresh the detail panel (right side of browser)” when hovered over). The text of highllghted tablespace details on the LHS gets blotted out. I’ve added Size, USed, % Used, Max Size, and % Used of Max in the LHS and the text of those columns disappears. Refreshing the LHS brings it back.

Thanks!

Rich

Disclaimer: Wishing I wasn’t watching tablespaces filling up on a Friday night…

Hi Rich,

I tried to reproduce this and it looks OK to me. Can you post a screen shot?

Thanks.

Hey John!

For kicks, I tried different versions of the connected database, from 11.2 to 12.1 to 12.2, and they all worked the same. I'm currently on Win7 64bit, waiting for my Win10 laptop to be built. Here's the initial screen when I choose a random tablespace (from my EM13c repository DB, running on Oracle 12.2):

...and here's after clicking on the RHS refresh:

Hopefully those screenshots are larger than they appear on the web forum interface. :slight_smile:

Let me know if you need more info.

Thanks!
Rich

Oh, I see now. Thanks Rich. It’s not a quick fix so I’ll log it for later.

Sounds like a plan. :slight_smile:

Thanks, John!
Rich