Oracle Connector in TDP stopped working

We were connecting to Oracle databases fine using TDP All of a sudden it stopped connecting and we are getting the following error...
System . Access Violation Exception
Invalid Pointer
then it gives a Stack Trace
toad error.pdf (206.1 KB)

We have deleted Toad and reinstalled and still get the same error.

Any ideas?

No ideas on why the AV is occurring, but a few questions, and a couple things to consider:

  • Are you getting the AV on first attempt to connect within TDP? When executing an Import? Running an automation, what?
  • Have you upgraded to the latest version of TDP (6.0)?
  • Can you re-create the Oracle connector in TDP to see if this helps?
  • Have you sent this to Quest Support?

We get the error when trying to initially connect. It only happens to some people but not others.
We have not upgraded but I will ask about this with our technical folks
We have drop the connection in Connection Manager and rebuilt it anew
We have not sent to Quest Support