Toad World® Forums

Password is null error when connecting to local storage

I reverted back to v4.3 because I was getting too many error messages in 5.0, now I can't connect to local storage. Any assistance would be appreciated.

Capture

Hi Patricia,
thanks for your message and the log. We'll investigate with devs.
In the meanwhile, what error messages were bugging you mostly with 5.0? And which patch versions did you use?

Thanks Daniel. I have a ticket in for the issue with 5.0 - SR Number:4537086| - TDP: Object reference not set to an instance of an object. I tried every update that came out, but the error kept reappearing after one clean run of my automations.

I own this SR too. Did none of the suggested work?

Can you connect to local storage at all? If not, can you try to wipe your C:\Users<username>\AppData\Local\Quest Software\Toad Data Point Hub Data ?

Hi Dan,

I couldn't get the error to stop in 5.0. I tried some other automations in 4.3 and they connected to local storage. I will start from scratch with the one that is erroring out and see if I can get it to work. I'll try to get that done later today.

Patty

Any workaround for this issue?
I have the same issue. I created an automation job on friday which worked fine.
Today I made some additions to this and when I then try to run it I get this error message.
I can't run the same job in 4.3 because it was created in 5 which gives a compatibility issue so I am stuck. Do I really need to make the automation job all over in 4.3?

I reverted back to 4.3 and had to recreate all of the automations that had upgraded to 5.0.

Yes, it is a pity Quest don't put higher priority on producing quality software! :frowning:

1 Like

Yes, the official reply to my support ticket was "It looks like this task was created some time ago and the expressions were generated using VBA, which no longer use. Please redefine the expression..."