Toad World® Forums

Possible Bug in Toad for Oracle Professional (v 11.5.1.2)

How do i directly report a bug to Toad ? (info@quest.com didn’t work for me) The issue that i faced was during Object Compare.

If you are on maintenance, you can open a support ticket (support.quest.com)) or you can post it to this forum. The issue you may have is that 11.5 is not supported. We are releasing 12.10 later today so 11.5 is 10 versions behind (11.6, 12, 12.1, 12.5, 12.6, 12.7, 12.8, 12.9, and 12.10) and any issue you are seeing has most likely been fixed in one of the releases since that version came out in 2012.

From: Shahid_013 [mailto:bounce-Shahid_013@toadworld.com]

Sent: Thursday, September 29, 2016 10:12 AM

To: toadoracle@toadworld.com

Subject: [Toad for Oracle - Discussion Forum] Possible Bug in Toad for Oracle Professional (v 11.5.1.2)

Possible Bug in Toad for Oracle Professional (v 11.5.1.2)

Thread created by Shahid_013

How do i directly report a bug to Toad ? (info@quest.com didn’t work for me) The issue that i faced was during Object Compare.

To reply, please reply-all to this email.

Stop receiving emails on this subject.

Or
Unsubscribe from Toad for Oracle Forum
notifications altogether.

Toad for Oracle - Discussion Forum

Flag
this post as spam/abuse.

Thanks,

I shall list out the steps anyway just in case.

Issue : while using “Single Schema Object Compare”, we select “reference Source” and “Comparison Source”, after hitting Compare, the Comparison Source is taking incorrect object to Compare.

Steps to reproduce :

  1. Open Single Schema Object Compare.
  2. Select all details in “Reference Source”
  3. Tick Live Schema in Comparison source
  4. Select Connection from Drop Down (make sure that the drop down has more than 2 connections listed, this is important to replicate the bug.
  5. Choose any connection by clicking on it, wait for other details to auto-load (this feature is really great)
  6. Then just scroll the mouse wheel once, so that the Connection field is now changed to something else (this is the part which causes the diff)
  7. Click Compare , you will find that the data shown in the right panel is from the previous connection you had originally selected, though on top it shows new connection name.


Please let me know if you need more clarity on this issue.

Thanks. I can reproduce that even in the latest version and will fix it. In the meantime, just be sure to use the drodown arrow instead of mouse wheel

Thanks John.

Keep us Posted :slight_smile:

It’ll be fixed in the first beta for 12.11.