Toad World® Forums

Print Margin problem still exists


#1

In March I postet a problem with print margins when using the unit millimeters in the BETA forum, see http://modeling.inside.quest.com/click.jspa?searchID=2251272&messageID=27783. The problem still exists in commercial version 3.4.14.6!!!

I just switched to inch in the options, luckily this is a working workaround…


#2

Hi Andreas,

I’m changing milimetes and inches in Options, have a look at the Page Format dialog and the settings for A4 page are correct. 297/210 for millimeters, 11,7/8,3 for inches.
The truth is I’m testing it on new models.

Does the problem occur in new models or do you use your older TDM model? If you use older model, the problem might be there. In this case, please try the following:
set millimeters in Options, open the Page Format dialog for the model and select another format, e.g. B5 (do not confirm) and then A4 again. Does a correct A4 size appear?

Possibly I’m missing some steps that you perform before you open the Page Format dialog, and therefore I cannot simulate the problem.
Please check out if you manage to reproduce the problem in a new model, if so, please write me what steps you take. Thanks a lot!

Regards,

Vladka


#3

Hi Vladka,

the problem was not with page size, but with the margin restrictions. The problem does not exist in a new model. Changing to B4 and back to A4 solved the problem, thanx.

Regards,
Vladka


#4

Hi Andreas,

Thanks for letting me know. I’m happy to hear the little trick solved it.

The margin problem occured because the size (height and width) of the selected page was completely wrong. So, the problems were closely connected.

If you come across any trouble, please do not hesitate to write us.

Thanks for your great co-operation!

Regards,

Vladka