Printing problem

Hello all,

Thanks very much for all the information you sent us and your patience.
We’ve finally found the cause of the problem and will fix it. CR # 44 473.

I hope you don’t mind if I do not explain the details of the problem. (It’s quite complicated to explain and my English vocabulary is limited, I’m afraid. :wink: )

Anyway, yes, it is connected with the resolution you have. The higher resolution, the more the atrib. name overlaps the data type, the lower resolution, the more distant from the data type the attrib. name is. (Nevertheless, this depends also on your monitor type, size etc.) There is a rate between … (and here my vocabulary ends… sorry…)

Thanks again.


Glad you found it Any idea when will it be corrected?

Cannot say exactly. At the moment our developers are dealing with this task. We will see how successful they will be in fixing it.

As soon as I know more, I’ll let you know.

Thanks for your patience.


Just downloaded beta version and the problem is now fixed. Thank you.

Hi, I am using version and am having this problem. Has the problem come back?..or is there some configuration I must change to resolve this issue. Quite annoying.


Hi tmod66,

we are pretty surprised with hearing the issue came back as it was solved two years ago.
There must be something new to it. Does it still occur?

  1. Have you tried different display resolutions?
  2. Have you tried PDF printer as well?
  3. What is your monitor configuration? resolution, model, size …or send a screenshot of monitor configuration, if possible.

Any information on the issue is welcomed!