Toad World® Forums

Query Builder Model Area: Column info spacing problem

Version 12.10 (Windows 10 Pro)
Is there a setting to reduce the spacing between the columns shown?
I've tried adjusting the zoom & the font size, but the spacing is still a problem.

Hi Edward,

Hmm... Columns appear to be spaced correctly in my local version of Toad 12.10. Are you using any specific Windows font sizing or DPI setting? Have you tried resetting your user files using the "Utilities -> Copy User Settings" option off the main menu?

Thanks,

-John

I hadn't changed Windows font sizing or DPI setting, but tried so just now.
Also tried "Utilities -> Copy User Settings - Reset to a clean set of user files from the base installation"
Unfortunately none of that changed the spacing.

is this on a 4K display?

Yes it's a 4K display

Hi Edward, I have 4K monitors and am unable to reproduce the issue in Toad 12.10. I am on Server 2019 and not Windows 10, but I suspect the two should be similar enough for this. Here is what I am seeing.

I have my Windows scaling set to 200% since on 4K I can't see much with it less.

I have tried the various high DPI settings when viewing properties of Toad.exe and all produce the same spacing for me. As a side note, the test in many areas of Toad will be more crisp when setting the scaling override option to "System (Enhanced)"

Do your settings differ from mine?

Just to say the 4K display is part of my Dell laptop rather than an external monitor.
The settings I had were 300% scale (recommended) & High DPI scaling override unchecked.
I changed both to your settings (restarting TOAD after each change) but still the spacing issue persists.
But thank you for taking the time with the suggestions.