Toad World® Forums

"Range check error" received while opening Toad.

1663.Toad Error.jpeg

Hi,

I’ve a Toad installation that worked for 2 weeks. Now, when I am opening the Toad for Oracle, I get the below error. Is there a fix for this?

The toad version is 12.1. I can open the spotlight and Toad for MySQL without issues. I tried opening Toad for Oracle while the Spotlight and Toad for MySQL is running, but still is getting the same error below.

– Attached the pic of the error.


EurekaLog 7.0.3.0 crash report

Range check error

ExceptionLog7.Init (Location: (000000000{Toad.exe }018E23F) [000000000431F23F] EModules.TEurekaModulesList.AddModuleFromFileName (Line 625, “EModules.pas”) + $20)

(report generated by EDebugInfo.DebugInfoInitDoneErrorHandler)

Press Ctrl + C to copy report to clipboard

OK

Uninstalled and installed the software again. It didn’t work.

Any one has idea on the fix for this issue?

Just ran across the same problem. I’ve had toad installed for months now. Restarted the box and now i receive the same error when opening toad. Uninstalled and reinstalled the app and still get the error. Have you figured out what the issue is?

https://support.quest.com/toad-for-oracle/kb/101542

Thanks, we were able to get it resolved.