Toad World® Forums

Receiving this error every 2 days: Toad V.13.0.0.80


#1

I am receiving this error which requires me to completely exit Toad:

image


#2

Hi kkriese,

It sounds like you might be using a mismatched version of those DLL’s. Have you tried uninstalling Toad and reinstalling from the installation files?

-John