RE: Stop Toad from loading blobs

So one option prevents them from being queried at all, and the other prevents
the lob from being queried initially but can be brought in as needed?

“Don’t select” leaves it out of the select statement entirely.

‘Deferred lob read’ and ‘Preview Clob and Long data’
controls when the fetch of lob data happens. If you hover your mouse over the
options, it will tell you which is fasted (checked or unchecked). I can’t
remember it off the top of my head. Also, there was a bug in 10.5 that caused
‘preview’, when unchecked, to fetch more data than it needed to.
This is fixed in 10.6.