Toad World® Forums

results set format


#1

Hi, whenever I return a number it is show it in scientific format. I went to tools --> options --> environment --> grid. It is showing as standard. How can I get it to not be in scientific?


#2

Where exactly are you still seeing scientific notation after checking that option?

You will need to re-execute a query after changing the option - it won’t change the display format of an already-executed query.