Toad World® Forums

Schema Browser - Set 'Users' tab to be default


#1

We just upgraded to Toad 12.1.1, and when I tried to configure the Schema Browser to make the Users tab to be the default, and chose Save Layout, as well as Auto-save current desktop in the Toolbars/Menus section, but it keeps defaulting to the Tables tab.


#2

I’m afraid you are ion the wrong track.

Go with mouse above “Tables” or “User” combo, right click and then you’ll get next window:

Then choose “users” instead of tables…

Brg

Damir


#3

I may have miscommunicated. I did configure the Tab Order, and when opening TOAD, the Schema Browser Tabs defaulted with the Users Tab in the first position, but since upgrading to 12.1.0.22, I configured the Tab Order the same way, but it now opens with the Tables Tab as the first position (see attached screenshots). Thank you for your assistance.


#4

If you upgrade I think you will find that this bug was fixed in the 12.1.1 patch.

From: richard_s_smith_ [mailto:bounce-richard_s_smith_@toadworld.com]

Sent: Thursday, July 31, 2014 8:13 AM

To: toadoracle@toadworld.com

Subject: RE: [Toad for Oracle - Discussion Forum] Schema Browser - Set ‘Users’ tab to be default

RE: Schema Browser - Set 'Users' tab to be default

Reply by richard_s_smith_

I may have miscommunicated. I did configure the Tab Order, and when opening TOAD, the Schema Browser Tabs defaulted with the Users Tab in the first position, but
since upgrading to 12.1.0.22, I configured the Tab Order the same way, but it now opens with the Tables Tab as the first position (see attached screenshots). Thank you for your assistance.

Attachments:

Toad Tabs.png

To reply, please reply-all to this email.

Stop receiving emails on this subject.

Or
Unsubscribe from Toad for Oracle - General
notifications altogether.

Toad for Oracle - Discussion Forum

Flag
this post as spam/abuse.


#5

Thanks Brad, much appreciated. I’ll pass along the info,