Toad World® Forums

Modifying Schema Browser Default Settings

After installing Toad 12.0, my default schema browser settings changed. Currently the default tab is Tables. I’d like to change the default to Packages. How do I do this?

To change that setting, rt-click on the object type dropdown (or tab, if in tabbed mode) in the schema browser and choose “configure”.

It sounds like you are on a different set of user files than before.

If you know which ones you had before, you can use the main menu: Utilities -> Copy User Settings

From: rleigh [mailto:bounce-rleigh@toadworld.com]

Sent: Thursday, July 18, 2013 10:13 AM

To: toadoracle@toadworld.com

Subject: [Toad for Oracle - Discussion Forum] Modifying Schema Browser Default Settings

After installing Toad 12.0, my default schema browser settings changed. Currently the default tab is Tables. I’d like to change the default to Packages. How do
I do this?

Open the Schema Browser - there is a toolbar on the top Right Hand Side - click the [Browser Style] button and select 'Configure Browser Tabs. Set the Default
Object Type to: Packages

From: rleigh [mailto:bounce-rleigh@toadworld.com]

Sent: Thursday, July 18, 2013 11:13 AM

To: toadoracle@toadworld.com

Subject: [Toad for Oracle - Discussion Forum] Modifying Schema Browser Default Settings

After installing Toad 12.0, my default schema browser settings changed. Currently the default tab is Tables. I’d like to change the default to Packages. How
do I do this?