Schema Browser Table or View Query Filter

Prior to my recent upgrade to 12.7, when using the schema browser to view data in a table or a view, the popup editor that appears when you wish to put a filter on the query by default allowed me to comment out by highlighting and then using the keyboard shortcut that represents the REFACTOR–>COMMENT CODE.

Now, in 12.7, that is no longer the case.

Is there a setting somewhere that I can change to allow this popup editor to make this mass comments?

I don’t see the “Refactor -> Comment code” shortcut, but I can comment/uncomment some code in those dialogs with CTRL+B. Does that work for you? If not, you may have a shortcut conflict. If so, you can find that under Options -> Toolbars -> Shortcuts