Toad World® Forums

Send Email Properties - How to set up properly

Group, I have an “att.net” email address that I’d like to use as my outgoing SMTP server to send my TOAD email messages. However clearly I’m doing something incorrect as I’m getting a “[10060] Connection timed out” error. I’ve confirmed with AT&T that I’m using the correct SMTP server (outbound.att.net port 465 using SSL). I’ve entered my email address as the user name with my password. I’m having no luck. Any thoughts as to what I’m doing wrong or what I need to do to set this up to send emails to me?

In advance, thanks for your help

Don

Try port 587. That works for sbcglobal.net, which is owned by AT&T.

Actually - smtp.mail.att.net / 465 or 587

www.att.com/…/article.jsp

John, I’ve tried both. With smtp.mail.att.net/587 I get “10013: [10013] Access denied”. I’ve tried it using "outbound.att.net as well. No luck. Should I stop by the bar and order a Vodka/Tonic? Or is there another fix?

Dunno. I got my sbcglobal account to work with smtp.mail.yahoo.com and 587 but not 465.

I used my full email address for username, reply-to, to, and from. I checked SSL, entered my email password, and used “TOAD” in the “Your Name” box.

Note that the SSL option is a new(ish) addition to Toad. If you’re on an older copy of Toad you won’t have it.

From: John Dorlon [mailto:bounce-jdorlon@toadworld.com]

Sent: Wednesday, September 30, 2015 1:43 PM

To: toadoracle@toadworld.com

Subject: RE: [Toad for Oracle - Discussion Forum] Send Email Properties - How to set up properly

RE: Send Email Properties - How to set up properly

Reply by John Dorlon

Dunno. I got my sbcglobal account to work with smtp.mail.yahoo.com and 587 but not 465.

I used my full email address for username, reply-to, to, and from. I checked SSL, entered my email password, and used “TOAD” in the “Your Name” box.

To reply, please reply-all to this email.

Stop receiving emails on this subject.

Or
Unsubscribe from Toad for Oracle - General
notifications altogether.

Toad for Oracle - Discussion Forum

Flag
this post as spam/abuse.

Michael, I’ve tried it both ways (with and without the SSL setting). It failed using either option. Hopefully someone with an att.net account will see this and have the answer.

Thanks again.

Don