Session Browser no longer has a "Use RAC views" checkbox

And it’s only displaying session on my current instance.

The session browser code hasn’t changed in a while.

When connection is made, we run some pl/sql to determine if it is a RAC instance. If so, then the checkbox is shown in session browser and other windows.

So -

  1. Was there any error when you made the connection?

  2. Do any of the other rac-supporting windows lack the RAC checkbox or dropdown? (Oracle Parameters window has a RAC Instance dropdown, for example)

1 - no

2 - no drop-down for Oracle Parameters.

I’m connected to 3 RAC databases. None of the 3 had errors, and none of the 3 show the RAC-related boxes.

I’ve connected to 1 of these database with 13.0 and Session Browser shows the RAC checkbox.

looks like I broke something in the connection pl/sql block. I’ll have it fixed for next beta

Same issue here. On the connections bar with 13.0, my ezconnect connection shows as username@host-scan:1521/dbname [n], where n is the node number. The [n] is missing when connecting with