Toad World® Forums

TIC Upgrade Error


#1

I downloaded and tried to upgrade all 3 pieces of the TIC Server. Toad Intelligence Central and Admin Console upgraded.

The Web Server however, fails and now there is no web access to the server.

I’ve tried rebooting server.

The error in within a cmd popup window very soon after starting that portion of the install. It say it fails to extract files.

The web server is now saying the ‘site can’t be reached’ so this is a big issue.

Any known issues?

Pete Maxwell


#2

This appears to be the main issue but there are other lines in the popup:

Failed to create file: C:\Users\PDMAXW~1\AppData\Local\Temp{8B440799-4FA1-4EEB-8F77-A558D7028574}\ToadIntelligenceCentralWebServer_3.3.0.38.msi


#3

The developers for this install will be back in several hours. I found a tool they made awhile back that gathers installation info. Please run it and then post the zip file this utility generates. You can see the path in the cmd window.

  1.  Unzip the attached ToadIntelligenceCentralServerLogCollector.zip.
    
  2.  Install the TIC again, if encounter the exception again, close and exit the TIC installation.
    
  3.  Run the ToadIntelligenceCentralServerLogCollector.exe
    
  4.  After the program complete, you would see the log package zip file location in the console as below , **please send the generated zip file to us** .
    
  5.  **Please also catch the screenshot of the console(as below) and send to us** ,  if any exception happen during the execution of log collection program, there are some useful info show in the console.
    

huinstall.png
ToadIntelligenceCentralServerLogCollector.zip (55.2 KB)


#4

Attached output of tool. I did do a screen cap of the above but it seems normal with no errors, so didn’t add here.
Toad_Intelligence_Central_Server_Installer_2017_05_09_01_47_30.zip (3.3 MB)


#5

Hi peter.d.maxwell,

At the same time to provide a log, please do more than one thing.

Attach your ToadIntelligenceCentralServerInstaller exe installer properties screenshot.

For example this are my screenshot:


#6

I uploaded the info that Debbie asked for yesterday - it said that the forum was moderated and waiting for acceptance. Did you not get my yesterday post?


#7

The post just now came through. It must have been the attachment that slowed it up. We have missed the people that need to look at these files. They will have to look tomorrow.


#8

I got the install to work. I looked at the properties and didn’t see all that was in pics above. I re-downloaded and it seemed to work. Now I’m a bit nervous that the file I originally got was switched. How can I ensure I have the proper version installed? I selected the ‘Upgrade’ version each time.


#9

Hi Peter , Quest has released only one version and package of TIC 3.3, so the previous version you download should be the same, but I think the package you download is not completed due to some network issues .

You can check the Size on disk field in the General page of installer exe properties. The value of previous download one should be less than the later download one.

Yes, I think we can do better, I would suggest to provide checksum in the download page that user can check the download package integrity after download. I would raise the request to Quest support team.