Toad World® Forums

TOAD 10.5.1.3 not loading?


#1

Anyone else having trouble with Toad 10.5.1.3, I downloaded and updated my 10.5 installation with it yesterday and now every time I try to launch TOAD it just hangs up, and my McAfee On Access Scanning seems to peg about 50% of the system? I’ll likely have to revert to 10.5, but wondering if anyone else has seen issues?

~bp


#2

Hi Bill,

Anyone else having trouble with Toad 10.5.1.3, I downloaded
and updated my 10.5 installation with it yesterday and now
every time I try to launch TOAD it just hangs up, and my
McAfee On Access Scanning seems to peg about 50% of the
system?
Some people have reported that McAfee seems to peg out scanning 10.5.1.3
but not 10.5 GA. I’m got no problems myself, but I’m under Symantec as
opposed to McAfee.

One poster sent the log which seemed to imply that McAfee was
continually bugging out of the scan and restarting straight away -
adding dramatically to the startup time.

You need to white list the Toad executable with McAfee to stop it being
scanned on execution.

HTH

Cheers,
Norm. [TeamT]

Information in this message may be confidential and may be legally privileged. If you have received this message by mistake, please notify the sender immediately, delete it and do not copy it to anyone else. We have checked this email and its attachments for viruses. But you should still check any attachment before opening it. We may have to make this message and any reply to it public if asked to under the Freedom of Information Act, Data Protection Act or for litigation. Email messages and attachments sent to or from any Environment Agency address may also be accessed by someone other than the sender or recipient, for business purposes. If we have sent you information and you wish to use it please read our terms and conditions which you can get by calling us on 08708 506 506. Find out more about the Environment Agency at www.environment-agency.gov.uk

Information in this message may be confidential and may be legally privileged. If you have received this message by mistake, please notify the sender immediately, delete it and do not copy it to anyone else.

We have checked this email and its attachments for viruses. But you should still check any attachment before opening it.
We may have to make this message and any reply to it public if asked to under the Freedom of Information Act, Data Protection Act or for litigation. Email messages and attachments sent to or from any Environment Agency address may also be accessed by someone other than the sender or recipient, for business purposes.

If we have sent you information and you wish to use it please read our terms and conditions which you can get by calling us on 08708 506 506. Find out more about the Environment Agency at www.environment-agency.gov.uk


#3

I have logged a case with support - see below, I will update this thread when they respond.

BR Martin Z.


#4

Martin- yes, we are actively looking at whether there is something which we can do on our side.


#5

Toad 10.1.1.8 works fine. No problems with Mcafee 8.7.0i
Toad 10.5.1 takes forever to start. I can’t use Toad 10.5.1.