Toad World® Forums

Toad 10 Error Message


#1

Toad 10 Error Message


#2

Morning David,

Path to RMAN is not valid. See the Executables page in Options.

Obviously this is not what I wanted. I will drop back to
9.7.2.5 to get my work done.

In the MOE where you edited your trigger, check what the tab icon is. If
it looks like “sql” or PL/SQL" then there’s a problem. I suspect you
have a document with a blue line over it. (same icon as a text tab) and
this is what is causing the problem.

I had this as well because 10 seems to default to an RMAN style tab in
the MOE. You need to :

  • right click in the editor
  • configure tab styles
  • at the bottom, select sql as the new default.

I think it defaults to the last option in the list - rman!

Cheers,
Norm. [TeamT]

Information in this message may be confidential and may be legally privileged. If you have received this message by mistake, please notify the sender immediately, delete it and do not copy it to anyone else. We have checked this email and its attachments for viruses. But you should still check any attachment before opening it. We may have to make this message and any reply to it public if asked to under the Freedom of Information Act, Data Protection Act or for litigation. Email messages and attachments sent to or from any Environment Agency address may also be accessed by someone other than the sender or recipient, for business purposes. If we have sent you information and you wish to use it please read our terms and conditions which you can get by calling us on 08708 506 506. Find out more about the Environment Agency at www.environment-agency.gov.uk

Information in this message may be confidential and may be legally privileged. If you have received this message by mistake, please notify the sender immediately, delete it and do not copy it to anyone else.

We have checked this email and its attachments for viruses. But you should still check any attachment before opening it.
We may have to make this message and any reply to it public if asked to under the Freedom of Information Act, Data Protection Act or for litigation. Email messages and attachments sent to or from any Environment Agency address may also be accessed by someone other than the sender or recipient, for business purposes.

If we have sent you information and you wish to use it please read our terms and conditions which you can get by calling us on 08708 506 506. Find out more about the Environment Agency at www.environment-agency.gov.uk


Questions? Try the on-line FAQ: http://asktoad.com/DWiki/doku.php?id=faq:questions

Trouble downloading or running the freeware update? See http://asktoad.com/DWiki/doku.php/howto_install_and_update_freetoad

Do you know about the other TOAD Yahoo Message Boards? Go here to find out more - http://www.toadsoft.com/maillist.htmYahoo! Groups Links

To visit your group on the web, go to:
http://groups.yahoo.com/group/toad/

Your email settings:
Individual Email | Traditional

To change settings online go to:
http://groups.yahoo.com/group/toad/join
(Yahoo! ID required)

To change settings via email:
mailto:toad-digest@yahoogroups.com
mailto:toad-fullfeatured@yahoogroups.com

To unsubscribe from this group, send an email to:
toad-unsubscribe@yahoogroups.com

Your use of Yahoo! Groups is subject to:
http://docs.yahoo.com/info/terms/


#3

color:#1F497D’>Brad/Norm:

color:#1F497D’>

color:#1F497D’>Brad: To answer your question yes it is set to RMAN.

color:#1F497D’>

color:#1F497D’>I did some testing. Opening objects from the Schema
Browser worked OK. But there were errors in how source files were
opened. I thought that Toad looked at these files and opened the
appropriate tab. It did so in 9.7.2.5.

color:#1F497D’>

color:#1F497D’>Trigger: RMAN

color:#1F497D’>View: PL/SQL, I think that should SQL

color:#1F497D’>Procedure: RMAN

color:#1F497D’>Functions: RMAN

color:#1F497D’>Packages: RMAN (It also doesn’t split the package
spec and body into separate tabs. I assume that is because of RMAN.)

color:#1F497D’>

color:#1F497D’>I don’t see how you can change the tab type.

color:#1F497D’>

color:#1F497D’>I think I have found the problem. Rt-click on source and select
Configure Editor Tab Styles. The resulting table seems to be all mucked
up. I will make the obvious changes, but there are many types I am
uncertain where they should go.

color:#1F497D’>

color:#1F497D’>Dave

color:#1F497D’>

From:
style=‘font-size:10.0pt;font-family:“Tahoma”,“sans-serif”’> toad@yahoogroups.com
[mailto:toad@yahoogroups.com] On Behalf Of Dunbar, Norman

Sent: Friday, October 09, 2009 2:57 AM

To: toad@yahoogroups.com

Subject: RE: [toad] Toad 10 Error Message

Morning David,

Path to RMAN is not valid. See the Executables page in Options.

Obviously this is not what I wanted. I will drop back to

9.7.2.5 to get my work done.

In the MOE where you edited your trigger, check what the tab icon is. If

it looks like “sql” or PL/SQL" then there’s a problem. I suspect
you

have a document with a blue line over it. (same icon as a text tab) and

this is what is causing the problem.

I had this as well because 10 seems to default to an RMAN style tab in

the MOE. You need to :

  • right click in the editor

  • configure tab styles

  • at the bottom, select sql as the new default.

I think it defaults to the last option in the list - rman!

Cheers,

Norm. [TeamT]

Information in this message may be confidential and may be legally privileged.
If you have received this message by mistake, please notify the sender
immediately, delete it and do not copy it to anyone else. We have checked this
email and its attachments for viruses. But you should still check any
attachment before opening it. We may have to make this message and any reply to
it public if asked to under the Freedom of Information Act, Data Protection Act
or for litigation. Email messages and attachments sent to or from any
Environment Agency address may also be accessed by someone other than the sender
or recipient, for business purposes. If we have sent you information and you
wish to use it please read our terms and conditions which you can get by
calling us on 08708 506 506. Find out more about the Environment Agency at
www.environment-agency.gov.uk

Information in this message may be confidential and may be legally privileged.
If you have received this message by mistake, please notify the sender
immediately, delete it and do not copy it to anyone else.

We have checked this email and its attachments for viruses. But you should
still check any attachment before opening it.

We may have to make this message and any reply to it public if asked to under
the Freedom of Information Act, Data Protection Act or for litigation. Email
messages and attachments sent to or from any Environment Agency address may
also be accessed by someone other than the sender or recipient, for business
purposes.

If we have sent you information and you wish to use it please read our terms
and conditions which you can get by calling us on 08708 506 506. Find out more
about the Environment Agency at www.environment-agency.gov.uk

.,._

`
Questions? Try the on-line FAQ: http://asktoad.com/DWiki/doku.php?id=faq:questions

Trouble downloading or running the freeware update? See http://asktoad.com/DWiki/doku.php/howto_install_and_update_freetoad

Do you know about the other TOAD Yahoo Message Boards? Go here to find out more - http://www.toadsoft.com/maillist.htm`

  Your email settings: Individual Email|Traditional

  [Change settings via the Web](http://groups.yahoo.com/group/toad/join;_ylc=X3oDMTJmbjdncXZnBF9TAzk3NDc2NTkwBGdycElkAzExMDM1NDYEZ3Jwc3BJZAMxNzA1MTE1MzY4BHNlYwNmdHIEc2xrA3N0bmdzBHN0aW1lAzEyNTUwOTE3MjQ-) (Yahoo! ID required)

  Change settings via email: Switch delivery to Daily Digest | Switch to Fully Featured

       [
    Visit Your Group
  ](http://groups.yahoo.com/group/toad;_ylc=X3oDMTJkcmV0cmoxBF9TAzk3NDc2NTkwBGdycElkAzExMDM1NDYEZ3Jwc3BJZAMxNzA1MTE1MzY4BHNlYwNmdHIEc2xrA2hwZgRzdGltZQMxMjU1MDkxNzI0) |
  [
    Yahoo! Groups Terms of Use
  ](http://docs.yahoo.com/info/terms/) |

   Unsubscribe

,.,_


#4

face=Arial>David,

face=Arial>

This is what the
default configuration looks like:

face=Arial>

face=Arial>

src=“cid:127523912@09102009-1623”>


From: toad@yahoogroups.com
[mailto:toad@yahoogroups.com] On Behalf Of Reed, David A.
Sent:
Friday, October 09, 2009 8:33 AM
To:
toad@yahoogroups.com
Subject: RE: [toad] Toad 10 Error
Message

style=“FONT-FAMILY: ‘Calibri’,‘sans-serif’; COLOR: #1f497d; FONT-SIZE: 11pt”>Brad/Norm:

style=“FONT-FAMILY: ‘Calibri’,‘sans-serif’; COLOR: #1f497d; FONT-SIZE: 11pt”>

style=“FONT-FAMILY: ‘Calibri’,‘sans-serif’; COLOR: #1f497d; FONT-SIZE: 11pt”>Brad:
To answer your question yes it is set to RMAN.

style=“FONT-FAMILY: ‘Calibri’,‘sans-serif’; COLOR: #1f497d; FONT-SIZE: 11pt”>

style=“FONT-FAMILY: ‘Calibri’,‘sans-serif’; COLOR: #1f497d; FONT-SIZE: 11pt”>I
did some testing. Opening objects from the Schema Browser worked OK.
But there were errors in how source files were opened. I thought that Toad
looked at these files and opened the appropriate tab. It did so in
9.7.2.5.

style=“FONT-FAMILY: ‘Calibri’,‘sans-serif’; COLOR: #1f497d; FONT-SIZE: 11pt”>

style=“FONT-FAMILY: ‘Calibri’,‘sans-serif’; COLOR: #1f497d; FONT-SIZE: 11pt”>Trigger:
RMAN

style=“FONT-FAMILY: ‘Calibri’,‘sans-serif’; COLOR: #1f497d; FONT-SIZE: 11pt”>View:
PL/SQL, I think that should SQL

style=“FONT-FAMILY: ‘Calibri’,‘sans-serif’; COLOR: #1f497d; FONT-SIZE: 11pt”>Procedure:
RMAN

style=“FONT-FAMILY: ‘Calibri’,‘sans-serif’; COLOR: #1f497d; FONT-SIZE: 11pt”>Functions:
RMAN

style=“FONT-FAMILY: ‘Calibri’,‘sans-serif’; COLOR: #1f497d; FONT-SIZE: 11pt”>Packages:
RMAN (It also doesn’t split the package spec and body into separate
tabs. I assume that is because of RMAN.)

style=“FONT-FAMILY: ‘Calibri’,‘sans-serif’; COLOR: #1f497d; FONT-SIZE: 11pt”>

style=“FONT-FAMILY: ‘Calibri’,‘sans-serif’; COLOR: #1f497d; FONT-SIZE: 11pt”>I
don’t see how you can change the tab type.

style=“FONT-FAMILY: ‘Calibri’,‘sans-serif’; COLOR: #1f497d; FONT-SIZE: 11pt”>

style=“FONT-FAMILY: ‘Calibri’,‘sans-serif’; COLOR: #1f497d; FONT-SIZE: 11pt”>I
think I have found the problem. Rt-click on source and select Configure
Editor Tab Styles. The resulting table seems to be all mucked up. I
will make the obvious changes, but there are many types I am uncertain where
they should go.

style=“FONT-FAMILY: ‘Calibri’,‘sans-serif’; COLOR: #1f497d; FONT-SIZE: 11pt”>

style=“FONT-FAMILY: ‘Calibri’,‘sans-serif’; COLOR: #1f497d; FONT-SIZE: 11pt”>Dave

style=“FONT-FAMILY: ‘Calibri’,‘sans-serif’; COLOR: #1f497d; FONT-SIZE: 11pt”>

style=“BORDER-BOTTOM: medium none; BORDER-LEFT: medium none; PADDING-BOTTOM: 0in; PADDING-LEFT: 0in; PADDING-RIGHT: 0in; BORDER-TOP: #b5c4df 1pt solid; BORDER-RIGHT: medium none; PADDING-TOP: 3pt”>
**
style=“FONT-FAMILY: ‘Tahoma’,‘sans-serif’; FONT-SIZE: 10pt”>From:**
style=“FONT-FAMILY: ‘Tahoma’,‘sans-serif’; FONT-SIZE: 10pt”>
toad@yahoogroups.com [mailto:toad@yahoogroups.com] On Behalf Of Dunbar,
Norman
Sent: Friday, October 09, 2009 2:57 AM
To:
toad@yahoogroups.com
Subject: RE: [toad] Toad 10 Error
Message

Morning David,

Path to RMAN is not valid. See the Executables
page in Options.

Obviously this is not what I wanted. I
will drop back to

9.7.2.5 to get my work done.

In the MOE
where you edited your trigger, check what the tab icon is. If
it looks like
“sql” or PL/SQL" then there’s a problem. I suspect you
have a document with a
blue line over it. (same icon as a text tab) and
this is what is causing the
problem.

I had this as well because 10 seems to default to an RMAN style
tab in
the MOE. You need to :

  • right click in the editor

configure tab styles

  • at the bottom, select sql as the new default.

I
think it defaults to the last option in the list - rman!

Cheers,
Norm.
[TeamT]

Information in this message may be confidential and may be
legally privileged. If you have received this message by mistake, please notify
the sender immediately, delete it and do not copy it to anyone else. We have
checked this email and its attachments for viruses. But you should still check
any attachment before opening it. We may have to make this message and any reply
to it public if asked to under the Freedom of Information Act, Data Protection
Act or for litigation. Email messages and attachments sent to or from any
Environment Agency address may also be accessed by someone other than the sender
or recipient, for business purposes. If we have sent you information and you
wish to use it please read our terms and conditions which you can get by calling
us on 08708 506 506. Find out more about the Environment Agency at
www.environment-agency.gov.uk

Information in this message may be
confidential and may be legally privileged. If you have received this message by
mistake, please notify the sender immediately, delete it and do not copy it to
anyone else.

We have checked this email and its attachments for viruses.
But you should still check any attachment before opening it.
We may have to
make this message and any reply to it public if asked to under the Freedom of
Information Act, Data Protection Act or for litigation. Email messages and
attachments sent to or from any Environment Agency address may also be accessed
by someone other than the sender or recipient, for business purposes.

If
we have sent you information and you wish to use it please read our terms and
conditions which you can get by calling us on 08708 506 506. Find out more about
the Environment Agency at www.environment-agency.gov.uk

.,._

`
Questions? Try the on-line FAQ: http://asktoad.com/DWiki/doku.php?id=faq:questions

Trouble downloading or running the freeware update? See http://asktoad.com/DWiki/doku.php/howto_install_and_update_freetoad

Do you know about the other TOAD Yahoo Message Boards? Go here to find out more - http://www.toadsoft.com/maillist.htm`

  Your email settings: Individual Email|Traditional

  [Change settings via the Web](http://groups.yahoo.com/group/toad/join;_ylc=X3oDMTJmODA3OHA4BF9TAzk3NDc2NTkwBGdycElkAzExMDM1NDYEZ3Jwc3BJZAMxNzA1MTE1MzY4BHNlYwNmdHIEc2xrA3N0bmdzBHN0aW1lAzEyNTUwOTIxNjc-) (Yahoo! ID required)

  Change settings via email: Switch delivery to Daily Digest | Switch to Fully Featured

       [
    Visit Your Group
  ](http://groups.yahoo.com/group/toad;_ylc=X3oDMTJkcmUxa2k2BF9TAzk3NDc2NTkwBGdycElkAzExMDM1NDYEZ3Jwc3BJZAMxNzA1MTE1MzY4BHNlYwNmdHIEc2xrA2hwZgRzdGltZQMxMjU1MDkyMTY3) |
  [
    Yahoo! Groups Terms of Use
  ](http://docs.yahoo.com/info/terms/) |

   Unsubscribe

,.,_

[Outlook.jpg]
Outlook.jpeg


#5

color:#1F497D’>Brad:

color:#1F497D’>

color:#1F497D’>From Text, XML to the end was in HEX. Everything in HEX
was in SQL. Everything in SQL was in PL/SQL. Everything in PLSQL
was in RMAN. There was not entry for RCV files. I have made all the
corrections. It works now. The problems didn’t come from
9.7.2.5. It doesn’t appear to be a general problem. A co-worker
who installed 10 yesterday has the correct entries.

color:#1F497D’>

color:#1F497D’>Dave

color:#1F497D’>

From:
style=‘font-size:10.0pt;font-family:“Tahoma”,“sans-serif”’>
toad@yahoogroups.com [mailto:toad@yahoogroups.com] On Behalf Of Brad
Boddicker

Sent: Friday, October 09, 2009 8:41 AM

To: toad@yahoogroups.com

Subject: RE: [toad] Toad 10 Error Message

David,

This
is what the default configuration looks like:

src=“cid:image001.jpg@01CA48BD.8545E690”>


**
font-family:“Tahoma”,“sans-serif”’>From:**
font-family:“Tahoma”,“sans-serif”’> toad@yahoogroups.com [mailto:toad@yahoogroups.com]
On Behalf Of Reed, David A.

Sent: Friday, October 09, 2009 8:33 AM

To: toad@yahoogroups.com

Subject: RE: [toad] Toad 10 Error Message

style=‘font-size:11.0pt;color:#1F497D’>Brad/Norm:

style=‘font-size:11.0pt;color:#1F497D’>

style=‘font-size:11.0pt;color:#1F497D’>Brad: To answer your question yes it is
set to RMAN.

style=‘font-size:11.0pt;color:#1F497D’>

style=‘font-size:11.0pt;color:#1F497D’>I did some testing. Opening
objects from the Schema Browser worked OK. But there were errors in how
source files were opened. I thought that Toad looked at these files and
opened the appropriate tab. It did so in 9.7.2.5.

style=‘font-size:11.0pt;color:#1F497D’>

style=‘font-size:11.0pt;color:#1F497D’>Trigger: RMAN

style=‘font-size:11.0pt;color:#1F497D’>View: PL/SQL, I think that should SQL

style=‘font-size:11.0pt;color:#1F497D’>Procedure: RMAN

style=‘font-size:11.0pt;color:#1F497D’>Functions: RMAN

style=‘font-size:11.0pt;color:#1F497D’>Packages: RMAN (It also doesn’t
split the package spec and body into separate tabs. I assume that is
because of RMAN.)

style=‘font-size:11.0pt;color:#1F497D’>

style=‘font-size:11.0pt;color:#1F497D’>I don’t see how you can change the
tab type.

style=‘font-size:11.0pt;color:#1F497D’>

style=‘font-size:11.0pt;color:#1F497D’>I think I have found the problem.
Rt-click on source and select Configure Editor Tab Styles. The resulting
table seems to be all mucked up. I will make the obvious changes, but
there are many types I am uncertain where they should go.

style=‘font-size:11.0pt;color:#1F497D’>

style=‘font-size:11.0pt;color:#1F497D’>Dave

style=‘font-size:11.0pt;color:#1F497D’>

**
style=‘font-size:10.0pt’>From:**
toad@yahoogroups.com [mailto:toad@yahoogroups.com] On Behalf Of Dunbar,
Norman

Sent: Friday, October 09, 2009 2:57 AM

To: toad@yahoogroups.com

Subject: RE: [toad] Toad 10 Error Message

Morning David,

Path to RMAN is not valid. See the Executables page in Options.

Obviously this is not what I wanted. I will drop back to

9.7.2.5 to get my work done.

In the MOE where you edited your trigger, check what the tab icon is. If

it looks like “sql” or PL/SQL" then there’s a problem. I suspect
you

have a document with a blue line over it. (same icon as a text tab) and

this is what is causing the problem.

I had this as well because 10 seems to default to an RMAN style tab in

the MOE. You need to :

  • right click in the editor

  • configure tab styles

  • at the bottom, select sql as the new default.

I think it defaults to the last option in the list - rman!

Cheers,

Norm. [TeamT]

Information in this message may be confidential and may be legally privileged.
If you have received this message by mistake, please notify the sender
immediately, delete it and do not copy it to anyone else. We have checked this
email and its attachments for viruses. But you should still check any
attachment before opening it. We may have to make this message and any reply to
it public if asked to under the Freedom of Information Act, Data Protection Act
or for litigation. Email messages and attachments sent to or from any
Environment Agency address may also be accessed by someone other than the
sender or recipient, for business purposes. If we have sent you information and
you wish to use it please read our terms and conditions which you can get by
calling us on 08708 506 506. Find out more about the Environment Agency at
www.environment-agency.gov.uk

Information in this message may be confidential and may be legally privileged.
If you have received this message by mistake, please notify the sender
immediately, delete it and do not copy it to anyone else.

We have checked this email and its attachments for viruses. But you should
still check any attachment before opening it.

We may have to make this message and any reply to it public if asked to under
the Freedom of Information Act, Data Protection Act or for litigation. Email
messages and attachments sent to or from any Environment Agency address may
also be accessed by someone other than the sender or recipient, for business
purposes.

If we have sent you information and you wish to use it please read our terms
and conditions which you can get by calling us on 08708 506 506. Find out more
about the Environment Agency at www.environment-agency.gov.uk

.,._

`
Questions? Try the on-line FAQ: http://asktoad.com/DWiki/doku.php?id=faq:questions

Trouble downloading or running the freeware update? See http://asktoad.com/DWiki/doku.php/howto_install_and_update_freetoad

Do you know about the other TOAD Yahoo Message Boards? Go here to find out more - http://www.toadsoft.com/maillist.htm`

  Your email settings: Individual Email|Traditional

  [Change settings via the Web](http://groups.yahoo.com/group/toad/join;_ylc=X3oDMTJmZ2VnMmxlBF9TAzk3NDc2NTkwBGdycElkAzExMDM1NDYEZ3Jwc3BJZAMxNzA1MTE1MzY4BHNlYwNmdHIEc2xrA3N0bmdzBHN0aW1lAzEyNTUwOTM2MDI-) (Yahoo! ID required)

  Change settings via email: Switch delivery to Daily Digest | Switch to Fully Featured

       [
    Visit Your Group
  ](http://groups.yahoo.com/group/toad;_ylc=X3oDMTJkMDM5dmlzBF9TAzk3NDc2NTkwBGdycElkAzExMDM1NDYEZ3Jwc3BJZAMxNzA1MTE1MzY4BHNlYwNmdHIEc2xrA2hwZgRzdGltZQMxMjU1MDkzNjAy) |
  [
    Yahoo! Groups Terms of Use
  ](http://docs.yahoo.com/info/terms/) |

   Unsubscribe

,.,_

[image001.jpg]
Outlook.jpeg


#6

We removed XML style
for Toad 10. You still have XML style? Maybe this confused Toad and
caused everything to shift 1 spot. I’ll dig into this and see if I can
make it happen. Thanks!

face=Arial>

face=Arial>-Brad


From: toad@yahoogroups.com
[mailto:toad@yahoogroups.com] On Behalf Of Reed, David A.
Sent:
Friday, October 09, 2009 8:59 AM
To:
toad@yahoogroups.com
Subject: RE: [toad] Toad 10 Error
Message

style=“FONT-FAMILY: ‘Calibri’,‘sans-serif’; COLOR: #1f497d; FONT-SIZE: 11pt”>Brad:

style=“FONT-FAMILY: ‘Calibri’,‘sans-serif’; COLOR: #1f497d; FONT-SIZE: 11pt”>

style=“FONT-FAMILY: ‘Calibri’,‘sans-serif’; COLOR: #1f497d; FONT-SIZE: 11pt”>From
Text, XML to the end was in HEX. Everything in HEX was in SQL.
Everything in SQL was in PL/SQL. Everything in PLSQL was in RMAN.
There was not entry for RCV files. I have made all the corrections.
It works now. The problems didn’t come from 9.7.2.5. It doesn’t
appear to be a general problem. A co-worker who installed 10 yesterday has
the correct entries.

style=“FONT-FAMILY: ‘Calibri’,‘sans-serif’; COLOR: #1f497d; FONT-SIZE: 11pt”>

style=“FONT-FAMILY: ‘Calibri’,‘sans-serif’; COLOR: #1f497d; FONT-SIZE: 11pt”>Dave

style=“FONT-FAMILY: ‘Calibri’,‘sans-serif’; COLOR: #1f497d; FONT-SIZE: 11pt”>

style=“BORDER-BOTTOM: medium none; BORDER-LEFT: medium none; PADDING-BOTTOM: 0in; PADDING-LEFT: 0in; PADDING-RIGHT: 0in; BORDER-TOP: #b5c4df 1pt solid; BORDER-RIGHT: medium none; PADDING-TOP: 3pt”>
**
style=“FONT-FAMILY: ‘Tahoma’,‘sans-serif’; FONT-SIZE: 10pt”>From:**
style=“FONT-FAMILY: ‘Tahoma’,‘sans-serif’; FONT-SIZE: 10pt”>
toad@yahoogroups.com [mailto:toad@yahoogroups.com] On Behalf Of Brad
Boddicker
Sent: Friday, October 09, 2009 8:41 AM
To:
toad@yahoogroups.com
Subject: RE: [toad] Toad 10 Error
Message

style=“FONT-FAMILY: ‘Arial’,‘sans-serif’; FONT-SIZE: 10pt”>David,

style=“FONT-FAMILY: ‘Arial’,‘sans-serif’; FONT-SIZE: 10pt”>This is what the
default configuration looks like:

src=“cid:784421713@09102009-162A”>


**
style=“FONT-FAMILY: ‘Tahoma’,‘sans-serif’; FONT-SIZE: 10pt”>From:**
style=“FONT-FAMILY: ‘Tahoma’,‘sans-serif’; FONT-SIZE: 10pt”>
toad@yahoogroups.com [mailto:toad@yahoogroups.com] On Behalf Of Reed,
David A.
Sent: Friday, October 09, 2009 8:33 AM
To:
toad@yahoogroups.com
Subject: RE: [toad] Toad 10 Error
Message

class=MsoNormal>
style=“COLOR: #1f497d; FONT-SIZE: 11pt”>Brad/Norm:

class=MsoNormal>
style=“COLOR: #1f497d; FONT-SIZE: 11pt”>

class=MsoNormal>Brad: To answer
your question yes it is set to RMAN.

class=MsoNormal>
style=“COLOR: #1f497d; FONT-SIZE: 11pt”>

class=MsoNormal>I did some
testing. Opening objects from the Schema Browser worked OK. But
there were errors in how source files were opened. I thought that Toad
looked at these files and opened the appropriate tab. It did so in
9.7.2.5.

class=MsoNormal>
style=“COLOR: #1f497d; FONT-SIZE: 11pt”>

class=MsoNormal>Trigger:
RMAN

class=MsoNormal>View: PL/SQL, I
think that should SQL

class=MsoNormal>Procedure:
RMAN

class=MsoNormal>Functions:
RMAN

class=MsoNormal>Packages:
RMAN (It also doesn’t split the package spec and body into separate
tabs. I assume that is because of RMAN.)

class=MsoNormal>
style=“COLOR: #1f497d; FONT-SIZE: 11pt”>

class=MsoNormal>I don’t see how
you can change the tab type.

class=MsoNormal>
style=“COLOR: #1f497d; FONT-SIZE: 11pt”>

class=MsoNormal>I think I have
found the problem. Rt-click on source and select Configure Editor Tab
Styles. The resulting table seems to be all mucked up. I will make
the obvious changes, but there are many types I am uncertain where they should
go.

class=MsoNormal>
style=“COLOR: #1f497d; FONT-SIZE: 11pt”>

class=MsoNormal>
style=“COLOR: #1f497d; FONT-SIZE: 11pt”>Dave

class=MsoNormal>
style=“COLOR: #1f497d; FONT-SIZE: 11pt”>

style=“BORDER-BOTTOM: medium none; BORDER-LEFT: medium none; PADDING-BOTTOM: 0in; PADDING-LEFT: 0in; PADDING-RIGHT: 0in; BORDER-TOP: #b5c4df 1pt solid; BORDER-RIGHT: medium none; PADDING-TOP: 0in”>

class=MsoNormal>From:
style=“FONT-SIZE: 10pt”> toad@yahoogroups.com [mailto:toad@yahoogroups.com]
On Behalf Of Dunbar, Norman
Sent: Friday, October 09, 2009 2:57
AM
To: toad@yahoogroups.com
Subject: RE: [toad] Toad 10
Error Message

class=MsoNormal>

class=MsoNormal>

Morning David,

Path to RMAN is not valid. See the Executables
page in Options.

Obviously this is not what I wanted. I
will drop back to

9.7.2.5 to get my work done.

In the MOE
where you edited your trigger, check what the tab icon is. If
it looks like
“sql” or PL/SQL" then there’s a problem. I suspect you
have a document with a
blue line over it. (same icon as a text tab) and
this is what is causing the
problem.

I had this as well because 10 seems to default to an RMAN style
tab in
the MOE. You need to :

  • right click in the editor

configure tab styles

  • at the bottom, select sql as the new default.

I
think it defaults to the last option in the list - rman!

Cheers,
Norm.
[TeamT]

Information in this message may be confidential and may be
legally privileged. If you have received this message by mistake, please notify
the sender immediately, delete it and do not copy it to anyone else. We have
checked this email and its attachments for viruses. But you should still check
any attachment before opening it. We may have to make this message and any reply
to it public if asked to under the Freedom of Information Act, Data Protection
Act or for litigation. Email messages and attachments sent to or from any
Environment Agency address may also be accessed by someone other than the sender
or recipient, for business purposes. If we have sent you information and you
wish to use it please read our terms and conditions which you can get by calling
us on 08708 506 506. Find out more about the Environment Agency at
www.environment-agency.gov.uk

Information in this message may be
confidential and may be legally privileged. If you have received this message by
mistake, please notify the sender immediately, delete it and do not copy it to
anyone else.

We have checked this email and its attachments for viruses.
But you should still check any attachment before opening it.
We may have to
make this message and any reply to it public if asked to under the Freedom of
Information Act, Data Protection Act or for litigation. Email messages and
attachments sent to or from any Environment Agency address may also be accessed
by someone other than the sender or recipient, for business purposes.

If
we have sent you information and you wish to use it please read our terms and
conditions which you can get by calling us on 08708 506 506. Find out more about
the Environment Agency at
www.environment-agency.gov.uk

.,._

`
Questions? Try the on-line FAQ: http://asktoad.com/DWiki/doku.php?id=faq:questions

Trouble downloading or running the freeware update? See http://asktoad.com/DWiki/doku.php/howto_install_and_update_freetoad

Do you know about the other TOAD Yahoo Message Boards? Go here to find out more - http://www.toadsoft.com/maillist.htm`

  Your email settings: Individual Email|Traditional

  [Change settings via the Web](http://groups.yahoo.com/group/toad/join;_ylc=X3oDMTJmMWgxYnJlBF9TAzk3NDc2NTkwBGdycElkAzExMDM1NDYEZ3Jwc3BJZAMxNzA1MTE1MzY4BHNlYwNmdHIEc2xrA3N0bmdzBHN0aW1lAzEyNTUwOTQ0NDk-) (Yahoo! ID required)

  Change settings via email: Switch delivery to Daily Digest | Switch to Fully Featured

       [
    Visit Your Group
  ](http://groups.yahoo.com/group/toad;_ylc=X3oDMTJkYXU4b2VtBF9TAzk3NDc2NTkwBGdycElkAzExMDM1NDYEZ3Jwc3BJZAMxNzA1MTE1MzY4BHNlYwNmdHIEc2xrA2hwZgRzdGltZQMxMjU1MDk0NDQ5) |
  [
    Yahoo! Groups Terms of Use
  ](http://docs.yahoo.com/info/terms/) |

   Unsubscribe

,.,_

[image001.jpg]
Outlook.jpeg


#7

Good news David,
I can
reproduce this now. I had to make an Edit to my tab configuration in Toad
9.7 before I migrated my settings over to Toad 10, or else this would not
happen. We will get this fixed

face=Arial>

face=Arial>Thanks!

face=Arial>

face=Arial>Brad


From: toad@yahoogroups.com
[mailto:toad@yahoogroups.com] On Behalf Of Brad Boddicker
Sent:
Friday, October 09, 2009 9:20 AM
To:
toad@yahoogroups.com
Subject: RE: [toad] Toad 10 Error
Message

We removed XML style
for Toad 10. You still have XML style? Maybe this confused Toad and
caused everything to shift 1 spot. I’ll dig into this and see if I can
make it happen. Thanks!

face=Arial>

face=Arial>-Brad


From: toad@yahoogroups.com
[mailto:toad@yahoogroups.com] On Behalf Of Reed, David A.
Sent:
Friday, October 09, 2009 8:59 AM
To:
toad@yahoogroups.com
Subject: RE: [toad] Toad 10 Error
Message

style=“FONT-FAMILY: ‘Calibri’,‘sans-serif’; COLOR: #1f497d; FONT-SIZE: 11pt”>Brad:

style=“FONT-FAMILY: ‘Calibri’,‘sans-serif’; COLOR: #1f497d; FONT-SIZE: 11pt”>

style=“FONT-FAMILY: ‘Calibri’,‘sans-serif’; COLOR: #1f497d; FONT-SIZE: 11pt”>From
Text, XML to the end was in HEX. Everything in HEX was in SQL.
Everything in SQL was in PL/SQL. Everything in PLSQL was in RMAN.
There was not entry for RCV files. I have made all the corrections.
It works now. The problems didn’t come from 9.7.2.5. It doesn’t
appear to be a general problem. A co-worker who installed 10 yesterday has
the correct entries.

style=“FONT-FAMILY: ‘Calibri’,‘sans-serif’; COLOR: #1f497d; FONT-SIZE: 11pt”>

style=“FONT-FAMILY: ‘Calibri’,‘sans-serif’; COLOR: #1f497d; FONT-SIZE: 11pt”>Dave

style=“FONT-FAMILY: ‘Calibri’,‘sans-serif’; COLOR: #1f497d; FONT-SIZE: 11pt”>

style=“BORDER-BOTTOM: medium none; BORDER-LEFT: medium none; PADDING-BOTTOM: 0in; PADDING-LEFT: 0in; PADDING-RIGHT: 0in; BORDER-TOP: #b5c4df 1pt solid; BORDER-RIGHT: medium none; PADDING-TOP: 3pt”>
**
style=“FONT-FAMILY: ‘Tahoma’,‘sans-serif’; FONT-SIZE: 10pt”>From:**
style=“FONT-FAMILY: ‘Tahoma’,‘sans-serif’; FONT-SIZE: 10pt”>
toad@yahoogroups.com [mailto:toad@yahoogroups.com] On Behalf Of Brad
Boddicker
Sent: Friday, October 09, 2009 8:41 AM
To:
toad@yahoogroups.com
Subject: RE: [toad] Toad 10 Error
Message

style=“FONT-FAMILY: ‘Arial’,‘sans-serif’; FONT-SIZE: 10pt”>David,

style=“FONT-FAMILY: ‘Arial’,‘sans-serif’; FONT-SIZE: 10pt”>This is what the
default configuration looks like:

src=“cid:079442313@09102009-1631”>


**
style=“FONT-FAMILY: ‘Tahoma’,‘sans-serif’; FONT-SIZE: 10pt”>From:**
style=“FONT-FAMILY: ‘Tahoma’,‘sans-serif’; FONT-SIZE: 10pt”>
toad@yahoogroups.com [mailto:toad@yahoogroups.com] On Behalf Of Reed,
David A.
Sent: Friday, October 09, 2009 8:33 AM
To:
toad@yahoogroups.com
Subject: RE: [toad] Toad 10 Error
Message

class=MsoNormal>
style=“COLOR: #1f497d; FONT-SIZE: 11pt”>Brad/Norm:

class=MsoNormal>
style=“COLOR: #1f497d; FONT-SIZE: 11pt”>

class=MsoNormal>Brad: To answer
your question yes it is set to RMAN.

class=MsoNormal>
style=“COLOR: #1f497d; FONT-SIZE: 11pt”>

class=MsoNormal>I did some
testing. Opening objects from the Schema Browser worked OK. But
there were errors in how source files were opened. I thought that Toad
looked at these files and opened the appropriate tab. It did so in
9.7.2.5.

class=MsoNormal>
style=“COLOR: #1f497d; FONT-SIZE: 11pt”>

class=MsoNormal>Trigger:
RMAN

class=MsoNormal>View: PL/SQL, I
think that should SQL

class=MsoNormal>Procedure:
RMAN

class=MsoNormal>Functions:
RMAN

class=MsoNormal>Packages:
RMAN (It also doesn’t split the package spec and body into separate
tabs. I assume that is because of RMAN.)

class=MsoNormal>
style=“COLOR: #1f497d; FONT-SIZE: 11pt”>

class=MsoNormal>I don’t see how
you can change the tab type.

class=MsoNormal>
style=“COLOR: #1f497d; FONT-SIZE: 11pt”>

class=MsoNormal>I think I have
found the problem. Rt-click on source and select Configure Editor Tab
Styles. The resulting table seems to be all mucked up. I will make
the obvious changes, but there are many types I am uncertain where they should
go.

class=MsoNormal>
style=“COLOR: #1f497d; FONT-SIZE: 11pt”>

class=MsoNormal>
style=“COLOR: #1f497d; FONT-SIZE: 11pt”>Dave

class=MsoNormal>
style=“COLOR: #1f497d; FONT-SIZE: 11pt”>

style=“BORDER-BOTTOM: medium none; BORDER-LEFT: medium none; PADDING-BOTTOM: 0in; PADDING-LEFT: 0in; PADDING-RIGHT: 0in; BORDER-TOP: #b5c4df 1pt solid; BORDER-RIGHT: medium none; PADDING-TOP: 0in”>

class=MsoNormal>From:
style=“FONT-SIZE: 10pt”> toad@yahoogroups.com [mailto:toad@yahoogroups.com]
On Behalf Of Dunbar, Norman
Sent: Friday, October 09, 2009 2:57
AM
To: toad@yahoogroups.com
Subject: RE: [toad] Toad 10
Error Message

class=MsoNormal>

class=MsoNormal>

Morning David,

Path to RMAN is not valid. See the Executables
page in Options.

Obviously this is not what I wanted. I
will drop back to

9.7.2.5 to get my work done.

In the MOE
where you edited your trigger, check what the tab icon is. If
it looks like
“sql” or PL/SQL" then there’s a problem. I suspect you
have a document with a
blue line over it. (same icon as a text tab) and
this is what is causing the
problem.

I had this as well because 10 seems to default to an RMAN style
tab in
the MOE. You need to :

  • right click in the editor

configure tab styles

  • at the bottom, select sql as the new default.

I
think it defaults to the last option in the list - rman!

Cheers,
Norm.
[TeamT]

Information in this message may be confidential and may be
legally privileged. If you have received this message by mistake, please notify
the sender immediately, delete it and do not copy it to anyone else. We have
checked this email and its attachments for viruses. But you should still check
any attachment before opening it. We may have to make this message and any reply
to it public if asked to under the Freedom of Information Act, Data Protection
Act or for litigation. Email messages and attachments sent to or from any
Environment Agency address may also be accessed by someone other than the sender
or recipient, for business purposes. If we have sent you information and you
wish to use it please read our terms and conditions which you can get by calling
us on 08708 506 506. Find out more about the Environment Agency at
www.environment-agency.gov.uk

Information in this message may be
confidential and may be legally privileged. If you have received this message by
mistake, please notify the sender immediately, delete it and do not copy it to
anyone else.

We have checked this email and its attachments for viruses.
But you should still check any attachment before opening it.
We may have to
make this message and any reply to it public if asked to under the Freedom of
Information Act, Data Protection Act or for litigation. Email messages and
attachments sent to or from any Environment Agency address may also be accessed
by someone other than the sender or recipient, for business purposes.

If
we have sent you information and you wish to use it please read our terms and
conditions which you can get by calling us on 08708 506 506. Find out more about
the Environment Agency at
www.environment-agency.gov.uk

.,._

`
Questions? Try the on-line FAQ: http://asktoad.com/DWiki/doku.php?id=faq:questions

Trouble downloading or running the freeware update? See http://asktoad.com/DWiki/doku.php/howto_install_and_update_freetoad

Do you know about the other TOAD Yahoo Message Boards? Go here to find out more - http://www.toadsoft.com/maillist.htm`

  Your email settings: Individual Email|Traditional

  [Change settings via the Web](http://groups.yahoo.com/group/toad/join;_ylc=X3oDMTJmN21uYmRlBF9TAzk3NDc2NTkwBGdycElkAzExMDM1NDYEZ3Jwc3BJZAMxNzA1MTE1MzY4BHNlYwNmdHIEc2xrA3N0bmdzBHN0aW1lAzEyNTUwOTQ3MTU-) (Yahoo! ID required)

  Change settings via email: Switch delivery to Daily Digest | Switch to Fully Featured

       [
    Visit Your Group
  ](http://groups.yahoo.com/group/toad;_ylc=X3oDMTJkaDEwYnVzBF9TAzk3NDc2NTkwBGdycElkAzExMDM1NDYEZ3Jwc3BJZAMxNzA1MTE1MzY4BHNlYwNmdHIEc2xrA2hwZgRzdGltZQMxMjU1MDk0NzE1) |
  [
    Yahoo! Groups Terms of Use
  ](http://docs.yahoo.com/info/terms/) |

   Unsubscribe

,.,_

[image001.jpg]
Outlook.jpeg


#8

color:#1F497D’>Brad:

color:#1F497D’>

color:#1F497D’>I am glad to help. Don’t know how you thought that a
change in the table for Toad 9.7 would cause the error. There has to many
possible changes to the table, most of which don’t cause the error.

color:#1F497D’>

color:#1F497D’>Dave

color:#1F497D’>

From:
style=‘font-size:10.0pt;font-family:“Tahoma”,“sans-serif”’>
toad@yahoogroups.com [mailto:toad@yahoogroups.com] On Behalf Of Brad
Boddicker

Sent: Friday, October 09, 2009 9:25 AM

To: toad@yahoogroups.com

Subject: RE: [toad] Toad 10 Error Message

Good
news David, I can reproduce this now. I had to make an Edit to my tab
configuration in Toad 9.7 before I migrated my settings over to Toad 10, or
else this would not happen. We will get this fixed

Thanks!

Brad


**
font-family:“Tahoma”,“sans-serif”’>From:**
font-family:“Tahoma”,“sans-serif”’> toad@yahoogroups.com [mailto:toad@yahoogroups.com]
On Behalf Of Brad Boddicker

Sent: Friday, October 09, 2009 9:20 AM

To: toad@yahoogroups.com

Subject: RE: [toad] Toad 10 Error Message

We
removed XML style for Toad 10. You still have XML style? Maybe this
confused Toad and caused everything to shift 1 spot. I’ll dig into this
and see if I can make it happen. Thanks!

-Brad


**
font-family:“Tahoma”,“sans-serif”’>From:**
font-family:“Tahoma”,“sans-serif”’> toad@yahoogroups.com [mailto:toad@yahoogroups.com]
On Behalf Of Reed, David A.

Sent: Friday, October 09, 2009 8:59 AM

To: toad@yahoogroups.com

Subject: RE: [toad] Toad 10 Error Message

style=‘font-size:11.0pt;color:#1F497D’>Brad:

style=‘font-size:11.0pt;color:#1F497D’>

style=‘font-size:11.0pt;color:#1F497D’>From Text, XML to the end was in
HEX. Everything in HEX was in SQL. Everything in SQL was in
PL/SQL. Everything in PLSQL was in RMAN. There was not entry for
RCV files. I have made all the corrections. It works now. The
problems didn’t come from 9.7.2.5. It doesn’t appear to be a
general problem. A co-worker who installed 10 yesterday has the correct
entries.

style=‘font-size:11.0pt;color:#1F497D’>

style=‘font-size:11.0pt;color:#1F497D’>Dave

style=‘font-size:11.0pt;color:#1F497D’>

**
style=‘font-size:10.0pt’>From:**
toad@yahoogroups.com [mailto:toad@yahoogroups.com] On Behalf Of Brad
Boddicker

Sent: Friday, October 09, 2009 8:41 AM

To: toad@yahoogroups.com

Subject: RE: [toad] Toad 10 Error Message

style=‘font-size:10.0pt’>David,

style=‘font-size:10.0pt’>This is what the default configuration looks like:

id="_x0000_i1025" src=“cid:image001.jpg@01CA48C3.4C86B680”>


**
style=‘font-size:10.0pt’>From:**
toad@yahoogroups.com [mailto:toad@yahoogroups.com] On Behalf Of Reed,
David A.

Sent: Friday, October 09, 2009 8:33 AM

To: toad@yahoogroups.com

Subject: RE: [toad] Toad 10 Error Message

style=‘font-size:11.0pt;color:#1F497D’>Brad/Norm:

style=‘font-size:11.0pt;color:#1F497D’>

style=‘font-size:11.0pt;color:#1F497D’>Brad: To answer your question yes it is
set to RMAN.

style=‘font-size:11.0pt;color:#1F497D’>

style=‘font-size:11.0pt;color:#1F497D’>I did some testing. Opening
objects from the Schema Browser worked OK. But there were errors in how
source files were opened. I thought that Toad looked at these files and
opened the appropriate tab. It did so in 9.7.2.5.

style=‘font-size:11.0pt;color:#1F497D’>

style=‘font-size:11.0pt;color:#1F497D’>Trigger: RMAN

style=‘font-size:11.0pt;color:#1F497D’>View: PL/SQL, I think that should SQL

style=‘font-size:11.0pt;color:#1F497D’>Procedure: RMAN

style=‘font-size:11.0pt;color:#1F497D’>Functions: RMAN

style=‘font-size:11.0pt;color:#1F497D’>Packages: RMAN (It also
doesn’t split the package spec and body into separate tabs. I
assume that is because of RMAN.)

style=‘font-size:11.0pt;color:#1F497D’>

style=‘font-size:11.0pt;color:#1F497D’>I don’t see how you can change the
tab type.

style=‘font-size:11.0pt;color:#1F497D’>

style=‘font-size:11.0pt;color:#1F497D’>I think I have found the problem.
Rt-click on source and select Configure Editor Tab Styles. The resulting
table seems to be all mucked up. I will make the obvious changes, but
there are many types I am uncertain where they should go.

style=‘font-size:11.0pt;color:#1F497D’>

style=‘font-size:11.0pt;color:#1F497D’>Dave

style=‘font-size:11.0pt;color:#1F497D’>

**
style=‘font-size:10.0pt’>From:**
toad@yahoogroups.com [mailto:toad@yahoogroups.com] On Behalf Of Dunbar,
Norman

Sent: Friday, October 09, 2009 2:57 AM

To: toad@yahoogroups.com

Subject: RE: [toad] Toad 10 Error Message

Morning David,

Path to RMAN is not valid. See the Executables page in Options.

Obviously this is not what I wanted. I will drop back to

9.7.2.5 to get my work done.

In the MOE where you edited your trigger, check what the tab icon is. If

it looks like “sql” or PL/SQL" then there’s a problem. I suspect
you

have a document with a blue line over it. (same icon as a text tab) and

this is what is causing the problem.

I had this as well because 10 seems to default to an RMAN style tab in

the MOE. You need to :

  • right click in the editor

  • configure tab styles

  • at the bottom, select sql as the new default.

I think it defaults to the last option in the list - rman!

Cheers,

Norm. [TeamT]

Information in this message may be confidential and may be legally privileged.
If you have received this message by mistake, please notify the sender
immediately, delete it and do not copy it to anyone else. We have checked this
email and its attachments for viruses. But you should still check any
attachment before opening it. We may have to make this message and any reply to
it public if asked to under the Freedom of Information Act, Data Protection Act
or for litigation. Email messages and attachments sent to or from any
Environment Agency address may also be accessed by someone other than the
sender or recipient, for business purposes. If we have sent you information and
you wish to use it please read our terms and conditions which you can get by
calling us on 08708 506 506. Find out more about the Environment Agency at
www.environment-agency.gov.uk

Information in this message may be confidential and may be legally privileged.
If you have received this message by mistake, please notify the sender
immediately, delete it and do not copy it to anyone else.

We have checked this email and its attachments for viruses. But you should
still check any attachment before opening it.

We may have to make this message and any reply to it public if asked to under
the Freedom of Information Act, Data Protection Act or for litigation. Email
messages and attachments sent to or from any Environment Agency address may
also be accessed by someone other than the sender or recipient, for business
purposes.

If we have sent you information and you wish to use it please read our terms
and conditions which you can get by calling us on 08708 506 506. Find out more
about the Environment Agency at www.environment-agency.gov.uk

.,._

`
Questions? Try the on-line FAQ: http://asktoad.com/DWiki/doku.php?id=faq:questions

Trouble downloading or running the freeware update? See http://asktoad.com/DWiki/doku.php/howto_install_and_update_freetoad

Do you know about the other TOAD Yahoo Message Boards? Go here to find out more - http://www.toadsoft.com/maillist.htm`

  Your email settings: Individual Email|Traditional

  [Change settings via the Web](http://groups.yahoo.com/group/toad/join;_ylc=X3oDMTJmZjhkZWlsBF9TAzk3NDc2NTkwBGdycElkAzExMDM1NDYEZ3Jwc3BJZAMxNzA1MTE1MzY4BHNlYwNmdHIEc2xrA3N0bmdzBHN0aW1lAzEyNTUwOTUzMjk-) (Yahoo! ID required)

  Change settings via email: Switch delivery to Daily Digest | Switch to Fully Featured

       [
    Visit Your Group
  ](http://groups.yahoo.com/group/toad;_ylc=X3oDMTJkdjF1dHRxBF9TAzk3NDc2NTkwBGdycElkAzExMDM1NDYEZ3Jwc3BJZAMxNzA1MTE1MzY4BHNlYwNmdHIEc2xrA2hwZgRzdGltZQMxMjU1MDk1MzI5) |
  [
    Yahoo! Groups Terms of Use
  ](http://docs.yahoo.com/info/terms/) |

   Unsubscribe

,.,_

[image001.jpg]
Outlook.jpeg


#9

I added a
phony extension to the XML style in 9.7


From: toad@yahoogroups.com
[mailto:toad@yahoogroups.com] On Behalf Of Reed, David A.
Sent:
Friday, October 09, 2009 9:32 AM
To:
toad@yahoogroups.com
Subject: RE: [toad] Toad 10 Error
Message

style=“FONT-FAMILY: ‘Calibri’,‘sans-serif’; COLOR: #1f497d; FONT-SIZE: 11pt”>Brad:

style=“FONT-FAMILY: ‘Calibri’,‘sans-serif’; COLOR: #1f497d; FONT-SIZE: 11pt”>

style=“FONT-FAMILY: ‘Calibri’,‘sans-serif’; COLOR: #1f497d; FONT-SIZE: 11pt”>I
am glad to help. Don’t know how you thought that a change in the table for
Toad 9.7 would cause the error. There has to many possible changes to the
table, most of which don’t cause the error.

style=“FONT-FAMILY: ‘Calibri’,‘sans-serif’; COLOR: #1f497d; FONT-SIZE: 11pt”>

style=“FONT-FAMILY: ‘Calibri’,‘sans-serif’; COLOR: #1f497d; FONT-SIZE: 11pt”>Dave

style=“FONT-FAMILY: ‘Calibri’,‘sans-serif’; COLOR: #1f497d; FONT-SIZE: 11pt”>

style=“BORDER-BOTTOM: medium none; BORDER-LEFT: medium none; PADDING-BOTTOM: 0in; PADDING-LEFT: 0in; PADDING-RIGHT: 0in; BORDER-TOP: #b5c4df 1pt solid; BORDER-RIGHT: medium none; PADDING-TOP: 3pt”>
**
style=“FONT-FAMILY: ‘Tahoma’,‘sans-serif’; FONT-SIZE: 10pt”>From:**
style=“FONT-FAMILY: ‘Tahoma’,‘sans-serif’; FONT-SIZE: 10pt”>
toad@yahoogroups.com [mailto:toad@yahoogroups.com] On Behalf Of Brad
Boddicker
Sent: Friday, October 09, 2009 9:25 AM
To:
toad@yahoogroups.com
Subject: RE: [toad] Toad 10 Error
Message

style=“FONT-FAMILY: ‘Arial’,‘sans-serif’; FONT-SIZE: 10pt”>Good news David, I
can reproduce this now. I had to make an Edit to my tab configuration in
Toad 9.7 before I migrated my settings over to Toad 10, or else this would not
happen. We will get this fixed

style=“FONT-FAMILY: ‘Arial’,‘sans-serif’; FONT-SIZE: 10pt”>Thanks!

style=“FONT-FAMILY: ‘Arial’,‘sans-serif’; FONT-SIZE: 10pt”>Brad


**
style=“FONT-FAMILY: ‘Tahoma’,‘sans-serif’; FONT-SIZE: 10pt”>From:**
style=“FONT-FAMILY: ‘Tahoma’,‘sans-serif’; FONT-SIZE: 10pt”>
toad@yahoogroups.com [mailto:toad@yahoogroups.com] On Behalf Of Brad
Boddicker
Sent: Friday, October 09, 2009 9:20 AM
To:
toad@yahoogroups.com
Subject: RE: [toad] Toad 10 Error
Message

style=“FONT-FAMILY: ‘Arial’,‘sans-serif’; FONT-SIZE: 10pt”>We removed XML style
for Toad 10. You still have XML style? Maybe this confused Toad and
caused everything to shift 1 spot. I’ll dig into this and see if I can
make it happen. Thanks!

style=“FONT-FAMILY: ‘Arial’,‘sans-serif’; FONT-SIZE: 10pt”>-Brad


**
style=“FONT-FAMILY: ‘Tahoma’,‘sans-serif’; FONT-SIZE: 10pt”>From:**
style=“FONT-FAMILY: ‘Tahoma’,‘sans-serif’; FONT-SIZE: 10pt”>
toad@yahoogroups.com [mailto:toad@yahoogroups.com] On Behalf Of Reed,
David A.
Sent: Friday, October 09, 2009 8:59 AM
To:
toad@yahoogroups.com
Subject: RE: [toad] Toad 10 Error
Message

class=MsoNormal>
style=“COLOR: #1f497d; FONT-SIZE: 11pt”>Brad:

class=MsoNormal>
style=“COLOR: #1f497d; FONT-SIZE: 11pt”>

class=MsoNormal>From Text, XML to
the end was in HEX. Everything in HEX was in SQL. Everything in SQL
was in PL/SQL. Everything in PLSQL was in RMAN. There was not entry
for RCV files. I have made all the corrections. It works now.
The problems didn’t come from 9.7.2.5. It doesn’t appear to be a general
problem. A co-worker who installed 10 yesterday has the correct
entries.

class=MsoNormal>
style=“COLOR: #1f497d; FONT-SIZE: 11pt”>

class=MsoNormal>
style=“COLOR: #1f497d; FONT-SIZE: 11pt”>Dave

class=MsoNormal>
style=“COLOR: #1f497d; FONT-SIZE: 11pt”>

style=“BORDER-BOTTOM: medium none; BORDER-LEFT: medium none; PADDING-BOTTOM: 0in; PADDING-LEFT: 0in; PADDING-RIGHT: 0in; BORDER-TOP: #b5c4df 1pt solid; BORDER-RIGHT: medium none; PADDING-TOP: 0in”>

class=MsoNormal>From:
style=“FONT-SIZE: 10pt”> toad@yahoogroups.com [mailto:toad@yahoogroups.com]
On Behalf Of Brad Boddicker
Sent: Friday, October 09, 2009 8:41
AM
To: toad@yahoogroups.com
Subject: RE: [toad] Toad 10
Error Message

class=MsoNormal>

class=MsoNormal>

class=MsoNormal>David,

class=MsoNormal>

class=MsoNormal>This is what the default
configuration looks like:

class=MsoNormal>

class=MsoNormal>

class=MsoNormal>
src=“cid:182353913@09102009-1638”>

class=MsoNormal>


class=MsoNormal>From:
style=“FONT-SIZE: 10pt”> toad@yahoogroups.com [mailto:toad@yahoogroups.com]
On Behalf Of Reed, David A.
Sent: Friday, October 09, 2009 8:33
AM
To: toad@yahoogroups.com
Subject: RE: [toad] Toad 10
Error Message

class=MsoNormal>
style=“COLOR: #1f497d; FONT-SIZE: 11pt”>Brad/Norm:

class=MsoNormal>
style=“COLOR: #1f497d; FONT-SIZE: 11pt”>

class=MsoNormal>Brad: To answer
your question yes it is set to RMAN.

class=MsoNormal>
style=“COLOR: #1f497d; FONT-SIZE: 11pt”>

class=MsoNormal>I did some
testing. Opening objects from the Schema Browser worked OK. But
there were errors in how source files were opened. I thought that Toad
looked at these files and opened the appropriate tab. It did so in
9.7.2.5.

class=MsoNormal>
style=“COLOR: #1f497d; FONT-SIZE: 11pt”>

class=MsoNormal>Trigger:
RMAN

class=MsoNormal>View: PL/SQL, I
think that should SQL

class=MsoNormal>Procedure:
RMAN

class=MsoNormal>Functions:
RMAN

class=MsoNormal>Packages:
RMAN (It also doesn’t split the package spec and body into separate
tabs. I assume that is because of RMAN.)

class=MsoNormal>
style=“COLOR: #1f497d; FONT-SIZE: 11pt”>

class=MsoNormal>I don’t see how
you can change the tab type.

class=MsoNormal>
style=“COLOR: #1f497d; FONT-SIZE: 11pt”>

class=MsoNormal>I think I have
found the problem. Rt-click on source and select Configure Editor Tab
Styles. The resulting table seems to be all mucked up. I will make
the obvious changes, but there are many types I am uncertain where they should
go.

class=MsoNormal>
style=“COLOR: #1f497d; FONT-SIZE: 11pt”>

class=MsoNormal>
style=“COLOR: #1f497d; FONT-SIZE: 11pt”>Dave

class=MsoNormal>
style=“COLOR: #1f497d; FONT-SIZE: 11pt”>

style=“BORDER-BOTTOM: medium none; BORDER-LEFT: medium none; PADDING-BOTTOM: 0in; PADDING-LEFT: 0in; PADDING-RIGHT: 0in; BORDER-TOP: #b5c4df 1pt solid; BORDER-RIGHT: medium none; PADDING-TOP: 0in”>

class=MsoNormal>From:
style=“FONT-SIZE: 10pt”> toad@yahoogroups.com [mailto:toad@yahoogroups.com]
On Behalf Of Dunbar, Norman
Sent: Friday, October 09, 2009 2:57
AM
To: toad@yahoogroups.com
Subject: RE: [toad] Toad 10
Error Message

class=MsoNormal>

class=MsoNormal>

Morning David,

Path to RMAN is not valid. See the Executables
page in Options.

Obviously this is not what I wanted. I
will drop back to

9.7.2.5 to get my work done.

In the MOE
where you edited your trigger, check what the tab icon is. If
it looks like
“sql” or PL/SQL" then there’s a problem. I suspect you
have a document with a
blue line over it. (same icon as a text tab) and
this is what is causing the
problem.

I had this as well because 10 seems to default to an RMAN style
tab in
the MOE. You need to :

  • right click in the editor

configure tab styles

  • at the bottom, select sql as the new default.

I
think it defaults to the last option in the list - rman!

Cheers,
Norm.
[TeamT]

Information in this message may be confidential and may be
legally privileged. If you have received this message by mistake, please notify
the sender immediately, delete it and do not copy it to anyone else. We have
checked this email and its attachments for viruses. But you should still check
any attachment before opening it. We may have to make this message and any reply
to it public if asked to under the Freedom of Information Act, Data Protection
Act or for litigation. Email messages and attachments sent to or from any
Environment Agency address may also be accessed by someone other than the sender
or recipient, for business purposes. If we have sent you information and you
wish to use it please read our terms and conditions which you can get by calling
us on 08708 506 506. Find out more about the Environment Agency at
www.environment-agency.gov.uk

Information in this message may be
confidential and may be legally privileged. If you have received this message by
mistake, please notify the sender immediately, delete it and do not copy it to
anyone else.

We have checked this email and its attachments for viruses.
But you should still check any attachment before opening it.
We may have to
make this message and any reply to it public if asked to under the Freedom of
Information Act, Data Protection Act or for litigation. Email messages and
attachments sent to or from any Environment Agency address may also be accessed
by someone other than the sender or recipient, for business purposes.

If
we have sent you information and you wish to use it please read our terms and
conditions which you can get by calling us on 08708 506 506. Find out more about
the Environment Agency at
www.environment-agency.gov.uk

.,._

`
Questions? Try the on-line FAQ: http://asktoad.com/DWiki/doku.php?id=faq:questions

Trouble downloading or running the freeware update? See http://asktoad.com/DWiki/doku.php/howto_install_and_update_freetoad

Do you know about the other TOAD Yahoo Message Boards? Go here to find out more - http://www.toadsoft.com/maillist.htm`

  Your email settings: Individual Email|Traditional

  [Change settings via the Web](http://groups.yahoo.com/group/toad/join;_ylc=X3oDMTJmYzhhMTJ2BF9TAzk3NDc2NTkwBGdycElkAzExMDM1NDYEZ3Jwc3BJZAMxNzA1MTE1MzY4BHNlYwNmdHIEc2xrA3N0bmdzBHN0aW1lAzEyNTUwOTU2MjU-) (Yahoo! ID required)

  Change settings via email: Switch delivery to Daily Digest | Switch to Fully Featured

       [
    Visit Your Group
  ](http://groups.yahoo.com/group/toad;_ylc=X3oDMTJkcm45cW1hBF9TAzk3NDc2NTkwBGdycElkAzExMDM1NDYEZ3Jwc3BJZAMxNzA1MTE1MzY4BHNlYwNmdHIEc2xrA2hwZgRzdGltZQMxMjU1MDk1NjI1) |
  [
    Yahoo! Groups Terms of Use
  ](http://docs.yahoo.com/info/terms/) |

   Unsubscribe

,.,_

[image001.jpg]
Outlook.jpeg