Toad World® Forums

Toad Data Modeler Not Displaying

I downloaded a trial version of Toad Data Model (5.4), then activated it with a purchase key about a week ago. I have been working with it regularly for a couple weeks. Today when I attempt to launch the app, I see it open then nothing. I can see the thumbnail at the bottom of my windows status bar, but it will not display. I’ve tried restarting windows with the same results. any suggestions ?

Hi,

did you use just one monitor in past? The application might be hidden in second no-longer-available monitor.

Regards,

Vaclav

Hi Vaclav, I was using two monitors, but had a bad display port for the second monitor. I disconnected the second display a couple weeks ago and have been using Toad on my primary without any problems. I’ve tried disconnecting the monitor and just running on my laptop, hoping that if it was the second monitor issue, it would get resolved but I don’t see Toad when I’m running on my laptop either. I appreciate the suggestion.

Just in case it is still targeting/appearing on your external monitor here is a little known key combination which you could try: Alt-Spacebar, M. If you see Toad Data Modeler on your Windows task bar, which means it’s running, use Alt Tab to ensure it’s the active application window. Then, use Alt-Spacebar, M to invoke the Move command on for the control menu (traditionally this is the icon in the upper left corner of every window). After pressing M, you can use the arrow keys to move the active window left, right, up and down, in an attempt to bring it to a working monitor.

Thanks Mark. I’m definitely going to say your suggestion/directions for future reference. Unfortunately, it didn’t correct my issue. I’m beginning to think it’s not a monitor issue. I have no ghost screens in my control display and when I disconnect my single monitor ( I have a second that’s not working and not connected) and use my laptop display, I still can’t get to toad even though it is running on the windows status bar.

Thanks Mark and Vaclav. You pushed me in the right direction.

The issue turned out to be that I have a Laptop connected to a large desktop monitor. I have the desktop monitor set as my primary monitor. When I change the display setting to make the laptop display “Primary”, Toad showed up on my Desktop monitor. I wasn’t enough to just unplug the desk monitor. I have to change the primary display setting.