Toad World® Forums

Toad Data Point 4.2 minimum memory requirements

I have noted that the minimum memory recommendation for Toad Data Point version 4.2 is 8GB having been 4GB for previous versions of this product.

We are currently running version 3.8 and are looking to upgrade. Our usage of the product is limited to a small number of data extracts, configured through extract templates and automations, that are scheduled via Windows Task Scheduler. There is little or no ad-hoc use of the product.

The current server environment where the product is installed is Windows Server 2008R2 (virtual) with 4GB of RAM. Upgrading the memory for this will prove problematic in our current circumstances.

Given our usage profile I am unclear on whether version 4.2 is a viable option or whether we should just look to upgrade to version 4.1

The driver for the upgrade is around remaining on a supported version of the software, our current version reaches end of support on 1st June 2018.

Any advice would be very welcome.

The actual memory requirements of the application have not gone up. We changed the release notes because it seems that most pcs are being built with 8GB ram as default. Always, the more memory the more comfortable any application will be.

If there are any concerns or issues regarding memory, you should use the 64-bit version as it can use more memory.

Also, Toad Data Point 4.3 is coming out Nov 9. I suggest you upgrade to that version.

Thanks Debbie.

I will look into an upgrade to version 4.3 in due course.