Toad World® Forums

Toad for Data Analysts

Dears,

i installed toad for data analysts 2.7 on my laptop, and when i try to run it, the splash screen is hanging i wait much time but useless.

also i tried to uninstall the application and re install it but remains the same!

attached is a screen shot of the splash screen.
please help?

10-30-2011 9-56-54 PM.png

We ran into this the other day with someone. This issue may be with something in their settings files. We have fixed this for the next release. The work around for you would be to rename your settings folder.

Look for a similar path as the one below and rename. This will get it started again. You then go back import your connections.xml file.

C:\Documents and Settings%yourname%\Application Data\Quest Software\Toad for Data Analysts 2.7

Debbie

P.S. After getting your app back and running can you zip up all of the files in the old settings directory and send to me? I would like to confirm that our fix also resolved your issue. dpeabody@quest.com

Hi,

i did what you said, but the same.

i opened the below path:
C:\Users\mohammed.abualwafa\AppData\Roaming\Quest Software\Toad for Data Analysts 2.7

and found the file settings.xml, then renamed it, then i run the TDA 2.7.

but it hanged again and the file was not created again.

We did make a fix for this in TDA 3.0.1. Can you download the latest and see if this resolves things for you?

Debbie

Thank You.
i downloaded 3.1 version and it’s running perfect now.