Toad World® Forums

Toad for Oracle 11


#1

Hello,

I am trying to get this installed on a windows 2008 R2 server but nothing shows up. I can open up task manager and see it but there is no window for Toad. I have Oracle 10g installed. Please tell me that this is an easy fix and why Toad is not showing up.

Thanks,

Keith


#2

Ok, looks like it finally loads after an hour. Thoughts? I will see what google says also.

–Keith


#3

I am getting it whitelisted in Mcafee hopefully tomorrow. I found something about the toad.ini file, but could not find that file.

–Keith


#4

Hi there, I hope it’s working for you now.

We here on the Development team monitor our Yahoo groups daily, and we hope to see you there. (This forum’s content is no longer mirrored there, so we hope you will join that group, where Developers and expert users share tips and answers.)

YAHOO GROUP:
http://tech.groups.yahoo.com/group/toad/

If needed, our award-winning Support team can help (phone and link below).
SUPPORT:
https://support.quest.com/Default.aspx

Support can be emailed at:
Support@Quest.com

Support can be reached by phone at:
1.800.306.9329 or 949.754.8000

Thanks for using Toad!
Donna


#5

I will continue there. I got Mcafee to whitelist the Quest directory and still nothing. I even removed McAfee and still no luck. I downloaded Toad of Oracle 11.6 Freeware and it does the same thing.

I am running this on Windows 2008 R2 server, btw connecting over rdp.

I see the process, and it just seems to sit there taking up all of the CPU.

What kind of support is given with Toad for Oracle 11?

Thanks,

Keith


#6

Can you right click the installer and slect run as admin?


#7

Donna, are you saying that you don’t monitor your own (superior, in my opinion) forums and instead pay more attention to the yahoo one? When this one was launched I frankly was hoping the yahoo one would be shut down.


#8

Wondering if this is because there is a requirement for 2 CPUs with S2008; mine only has one.