Toad World® Forums

Toad for Oracle 14.1 - Shortcut changes not working


I just installed Toad for Oracle 14.1 and imported the settings from a previous version 13.1. Things look ok so far but I got used to changing the F5 and F9 shortcuts - F5 to execute current statement and F9 to execute script.

This does not work. Even though in Settings they look ok (F5 Execute Statement and F9 Execute as script), they are still having the original behavior (F5 execute as script and F9 execute query).

Any idea how to fix this?


Just tried on 13.1 ... changing the shortcuts works there ...

This is fixed in 14.2 It will be released in a few weeks, but you can get the beta version (which is will be almost identical to the official 14.2) here.

Thank you very much for the info!

It still doesn't work properly in TOAD 14.2 Beta, please see the other topic I opened a few weeks ago:

There's still the issue that the shortcut changes (in my case F8 and F9) don't work sometimes after a TOAD restart. Although they are displayed in then "changed way" (F8 Execute, F9 SQL Recall), they behave like TOAD default.