Toad World® Forums

Toad for Oracle blocked by VPN

I can't start Toad when I'm connected via VPN. It freezes on loading screen. In order to avoid this i need to start Toad first then VPN. My version of Toad is 12.12.0.39

Curious if this still happens when you upgrade to 13.1?

Yes, the same happens after upgrade to 13.1

It stops on loading screen

Checking feedback server...

Try this:

Go to Options -> Online. Click the "Toad Improvement Program" to "No".

Let me know if that helps.

Hi John,

I tried "Toad Improvement Program" to "No", it's blocked again on loading screen except now is different message

Setting global options...

Maybe you have a path in your settings somewhere that is not accessible when you have your VPN connected? (I know, usually it's the other way around!)

You can have a peek in toad.ini to check, or if you want to just reset Toad's options, there are steps to do that here:

Another thing to try is the 13.2 beta and see if you're still experiencing the issue.

A change was made between 13.1 and 13.2 that I believe might help.

I've reset User Settings, no progress

In Local network Toad works fine, and my previous older version worked well on VPN

issue is resolved by setting the default printer "Microsoft Print to PDF"

Was the old printer not accessible when you had your VPN connected?

I've had no printer as default one. The corporate one I guess that is not accessible through VPN