Toad World® Forums

Toad for Oracle has stopped working Toad 13.1.0.78 64bit Windows 10

Hi,

Installed Toad 13.1.0.78 on 64bit Windows 10. Was working totally fine. Then imported settings and was working finr. The second time started Toad, it comes up fine, however after 1 minute or so it crashes with the error : "Toad for Oracle has stopped working".

I edited C:\Users<user>\AppData\Roaming\Quest Software\Toad for Oracle\13.1\User Files\Toad.ini

[SETTINGS]
Debug=1
DebuggerOption=0
CodeInsightBoolOptions=1040318705

Started Toad and crashed again.

Created C:\Users<user>\AppData\Roaming\Quest Software\Toad for Oracle\13.1\User Files\ToadDebug.txt
13:30:38:818 Toad.dpr Line 1
13:30:38:818 User Profile checking command line parameters
13:30:38:818 User Profile checking settings location INI
13:30:38:818 AppData Location: C:\Users<user>\AppData\Roaming\Quest Software\Toad for Oracle\13.1
13:30:38:818 User Profile refreshing client files
13:30:39:115 Creating QuestKey Factory
13:30:39:115 Parsing command line parameters
13:30:39:115 Creating Toad mutex
13:30:39:115 Loading Toad settings from Toad.ini
13:30:39:224 Initializing application
13:30:39:444 Creating GlobalDataModule
13:30:39:522 Performing Toad's startup tasks
13:30:39:522 Setting FPU exception mask
13:30:39:522 Setting Application properties
13:30:39:522 Desensitizing drag & drop
13:30:39:522 Creating GUISettings folder
13:30:39:522 Setting Toad help file
13:30:39:538 Checking for critical files
13:30:39:538 Getting license information
13:30:39:538 Verifying Toad license
13:30:39:538 Checking existing QuestKey licenses
13:30:39:647 Found term/trial license
13:30:39:647 Saving edition to SettingsLocations.INI file
13:30:39:663 License status: Term
13:30:39:663 Checking entitlement period
13:30:39:663 License expires in 524 days on August 31, 2020
13:30:39:663 Setting global options
13:30:39:663 Checking installer induced policy restrictions
13:30:39:663 Checking runtime intelligence opt-in
13:30:39:663 Opted in to runtime intelligence reporting
13:30:39:663 Has internet access
13:30:39:663 Logging application start
13:30:40:745 Starting settings auto-save thread
13:30:41:001 Creating main window
13:30:41:032 Create Bitmaps Form
13:30:41:372 Restoring dock layout
13:30:41:387 Checking for Spotlight
13:30:41:387 Checking for SQL Impact
13:30:41:387 Initializing Team Coding
13:30:41:418 Building quick scripts menu
13:30:41:418 Building external tools menu
13:30:41:668 Enabling features based on license
13:30:42:001 Restoring size and position
13:30:42:001 Ribbit!
13:30:42:901 Performing Toad's command line tasks
13:30:42:901 Application.Run
13:30:43:765 Using Proxy Settings from Toad.ini
13:30:43:765 - No Proxy used
13:30:44:062 Using Proxy Settings from Toad.ini
13:30:44:062 - No Proxy used
13:30:44:078 Using Proxy Settings from Toad.ini
13:30:44:078 - No Proxy used
13:30:44:078 Using Proxy Settings from Toad.ini
13:30:44:078 - No Proxy used
13:30:44:093 Using Proxy Settings from Toad.ini
13:30:44:093 - No Proxy used
13:30:44:093 Using Proxy Settings from Toad.ini
13:30:44:093 - No Proxy used
13:30:44:109 Using Proxy Settings from Toad.ini
13:30:44:109 - No Proxy used
13:30:44:125 Using Proxy Settings from Toad.ini
13:30:44:125 - No Proxy used
13:30:44:125 Using Proxy Settings from Toad.ini
13:30:44:125 - No Proxy used
13:30:44:140 Using Proxy Settings from Toad.ini
13:30:44:140 - No Proxy used
13:30:44:140 Using Proxy Settings from Toad.ini
13:30:44:140 - No Proxy used
13:30:44:156 Using Proxy Settings from Toad.ini
13:30:44:156 - No Proxy used
13:30:44:156 Using Proxy Settings from Toad.ini
13:30:44:156 - No Proxy used
13:30:44:171 Using Proxy Settings from Toad.ini
13:30:44:171 - No Proxy used
13:30:44:187 Using Proxy Settings from Toad.ini
13:30:44:187 - No Proxy used
13:30:44:187 Using Proxy Settings from Toad.ini
13:30:44:187 - No Proxy used
13:30:44:203 Using Proxy Settings from Toad.ini
13:30:44:203 - No Proxy used
13:30:44:203 Using Proxy Settings from Toad.ini
13:30:44:203 - No Proxy used

Please advise.

I had similar issue - but with "Run as Administrator" it worked fine. I had outdated printer drivers since the last update windows rejected the current drivers due to invalid signatures or something like that. I removed all printers, set the default printer to a virtual on (PDF writer) and all of a sudden TOAD started working. I came here to search for a solution and found the printer issue mentioned in another thread. HTH.