Toad World® Forums

Toad has locked unused grey area at the bottom


#1

Hello,

I use Toad for Oracle 12.6.0.53 on Windows 7.

I have a bug - there is a grey area at the bottom of Toad’s window that is not used at all even when trying -

  1. Retore default desktop

  2. Restore defaults at the top.

  3. Maximize windows inside/outside Toad. (this unused area remained…)

  4. trying to change screent resolutions.

Does anyone expirienced the same problem or has a solution for it…?


#2

I am not sure how this happens, but I believe the following will fix it.

WIth Toad not running, edit Toad.ini (using notepad or similar),

find lines that contain “Frame_coords” and remove them.

For example:

TOutputFrame_coords=69534067
TCodeSnippetsFrame_coords=17367842
TObjPaletteFrame_coords=11862732

There are 9 lines like this in the current version - you probably don’t have as many in 12.6 but I am not sure the exact number.

Your Toad.ini file is most likely located in something like:

C:\Users<windows logon user>\AppData\Roaming\Dell\Toad for Oracle\12.6\


#3

Hi,

unforunately , it didn’t solve the problem…

I found the toad.ini file in -

C:\Users\usf35669\AppData\Roaming\Dell\Toad for Oracle\12.6\User Files (there is no toad.ini @ C:\Users\usf35669\AppData\Roaming\Dell\Toad for Oracle\12.6\ as you mentioned )

Closed toad and removed the lines -

TProjectManagerFrame_coords=28115637
TSESQLRecallFrame_coords=43909501
TOutputFrame_coords=125567092
TCodeSnippetsFrame_coords=11862709
TObjPaletteFrame_coords=11862853

after re-opening toad , I am still expiriencing the same problem

and the following line -

TOutputFrame_coords=34603142

was added to the toad.ini file.

One thing I forgot to mention - this grey area is above the line of autocommit (disabled)/CAPS/NUM/INS/toad update icon.

Maybe there is another thing that I can try to solve this problem?

Thanks in advance,

Sagi.


#4

Another thing that may solve it is right-click on it, and if you get a popup menu, then it is a toolbar that somehow got dragged down there. In that case, you can choose “restore defaults” and then all of the toolbars in Toad will restore to their ‘freshly installed’ state. Or you might be able to just uncheck the unwanted toolbar in the popup menu.

If that’s not it, please send a screen shot.

you can send to john.dorlon@quest.com if it doesn’t post in the forum.

And If you email the screen shot to me, please also include your Toad.ini.