Toolbar area doesn't shrink when I reduce the toolbars

I have disabled/hidden several toolbars and re-arranged the remaining ones to fit onto a single “line”. However TDM still displays the toolbar area with two lines, one of them being empty

I would have expected the toolbar area to shrink and thus be able to use that screen estate for the model.



click Settings | Options and in section General, lower value of the Toolbars Rows item to one. That will do the trick :slight_smile:



Ah, thanks. Works fine.

I didn’t expect this to be a “manual” thing.