Unable to DRAG File into SQL Editor in new BETA Version

I am accustomed to simply dragging a file from a Windows Explorer File window to the SQL*Editor and it opens the file in a new tab. That no longer works for me. I just get a black circle with a slash through it. See the attached screens.

hmm, drag-drop is still working for me.

Your 2nd screen shot is just how the open dialogs show when a theme is enabled. It's unrelated.

I tried turning on themes and connection colors too but drag-drop still worked for me.

Does it work if you open a fresh editor?


Thanks. Something strange must be happening with that instantiation of TOAD Beta for some reason. I opened it yesterday after rebooting. I opened an new instance of TOAD and I was able to drag a file as normal.
Thanks. I will close that instance of TOAD Beta and restart it and work with that. I will check overnight to see if the behavior changes in the TOAD instance tomorrow. Generally I only open TOAD once every few weeks if I am lucky :slight_smile: and I have no crashes.
Thanks for you help and I am glad it seems like an issue with my TOAD instance.

were there any errors on startup?

No errors on Startup. I closed the problematic TOAD instance and restarted a fresh TOAD Beta instance and all is working normally now with regard to dragging files into the SQL*Editor. I will advise if I start getting that odd behavior again. Thanks.

1 Like