Toad World® Forums

Unable to update Toad for Oracle


#1

When attempting to upgrade my Toad for Oracle, I receive a notice that my Maintenance Contract has expired. How can I get this corrected so that I can install to latest version?


#2

You need to renew your maintenance. Please use information on this page

quest.com/…/contact-us.aspx

Regards,

Lenka