Toad World® Forums

Can not update Toad for Oracle


#1

hi ,

i downloaded “Toad for oracle” , then installed it , but when i tried to launch it , i got this message

“This version of Toad for Oracle has expired. You must … You must download a new version before proceeding.”

  • Tried to download the update from this link

http://www.toadworld.com/msgs/default.aspx?MessageID=33

but i found “Group Not Found” , and can not find the update file

What should i do ?

help please .

thanks


#2

Is this freeware or beta? If you’re using the freeware, download from this link.

www.toadworld.com/…/default.aspx


#3

i downloaded it and installed it correctly , but it did not read my database schemas , and it has stopped working when i tried to connect to a username ?


#4

“Stopped working” can mean any one of a million different reasons…

On 05/06/2014 12:54 PM, him wrote:

RE: Can not update Toad for Oracle

Reply by him
i downloaded it and installed it correctly , but it did not read my database schemas , and it has stopped working when i tried to connect to a username .

To reply, please reply-all to this email.

Stop receiving emails on this subject.

Or
Unsubscribe from Toad for Oracle - General
notifications altogether.

Toad for Oracle - Discussion Forum

Flag
this post as spam/abuse.


#5

What shoul do now ?

2- is it normal not to see my database schemas ?


#6

We need more information so we can understand the problem. Can you give us a screen shot of where you expect to see schemas bug don’t?


#7

first-pic.png

2nd-pic.png

3rd-pic.jpg


#8

support.quest.com/toad-for-oracle/kb/110546


#9

the main status bar of Toad shows that your Oracle client version is 8.0.6. that is a very old client version, and is likely the cause of the problem. try it with a newer Oracle client.

That first screen shot is not one where a list of schemas should appear. The “description” dropdown lists the names of database entries in your tnsnames.ora file. The grid contains a history of logins.


#10

what should i do ?


#11

If this is a 32 bit Toad (looks like it is), then install a newer 32 bit Oracle client. You can get an Oracle 11g client here:

www.oracle.com/…/112010-win32soft-098987.html