Using Quotes in TOAD


when I want to enter a single quote in Toad, I always have ‘no response’ until I enter a new one (so always 2 quotes). How/where do I change this behaviour?



That’s not normal Toad behavior, and there is no setting that I’m aware of that would control something like that. It sounds like some windows keyboard settings might be at play here.

The pause depends on the length of your script, because toad is reformatting the text.

The reformatting should be suspended until the current editing line ‘looses’ the focus.