Toad World® Forums

Using Secure FTP/SSH disables ASCII and BINARY mode

When I connect to the server using regular FTP, I can select any mode including ASCII and Binary. But when I connect to the server using Secure FTP/SSH, I can’t freely select any mode; they are disabled.

Judging from the code, it appears to be intentionally disabled. I believe that selection is automatic in secure ftp. Do files transfer ok?