Toad World® Forums

Which version of toad for oracle 12?

Hi,

which version of toad i can use to connect with oracle 12?

Thank you

You should be on Toad 12.6 to take advantage of the latest Oracle features. Older versions of Toad will connect to Oracle 12 just fine though.

So…but when i try to connect with toad 9.6, i have the following error "OCI version 12.x.x Production is not supported. Why?

That message comes from our 3rd party library that connects to the database. It’s complaining about the Oracle client version. If you have an older Oracle client - maybe version 10 - then I think you’ll be OK.

I have only oracle 12 client on my pc.

So i have installed 12.6 toad version and everything works fine.