Toad World® Forums

Toad 13.1.1.5 with Oracle 19.0.0.0.0 issue

I'm trying to work with a brand new 19c server. When logging in from TOAD 13.1.1.5 I get a pop-up "Invalid release 19.3.0". It seems to be working to some point but I have issues with Schemabrowser Users section saing "Table not found" errors.

Is the combination TOAD 13.1.1.5 - ORACLE 19.0.0.0.0 - Client 12.1.0.2 supported?

I've used Toad 13.1 w/Oracle 19c without problems. Can you post a screen shot of the "invalid release" message, and turn on spool SQL to show the query for the "table not found" error?

Problem solved: Oracle parameter "compatible" needs to be set to "19.3.0.0.0"
In our case it was "19.3.0." thus the popup

1 Like