Toad World® Forums

Access violation after upgrading to 12.8

Was running TOAD for Oracle v12.7 last week. Tried to run TOAD yesterday and it was expired. So today I downloaded & installed TOAD for Oracle 12.8 (32-bit).

Now when I try to connect to a database I get:

TOAD Error

Access violation at address 16EDDEEE in module ‘oran11.dll’. Read of address 56EDE1B8

I’m running Win7 (64-biit), multiple Oracle homes, tried each one and each fails.

The 11g client and 11.2.0.1 Instant Client fail with this error.

Again, this was working last week, with these same Oracle homes.

Thanks!!!

Jeff

33 bit Toad works fine on 64bit operating systems. No need to swab bit versions

Greg

On Jan 27, 2016, at 11:50 AM, Mark Kurtz bounce-Mark_Kurtz@toadworld.com wrote:

RE: Access violation after upgrading to 12.8

Reply by Mark Kurtz
I think the problem you are having is that you have downloaded the 32 bit Toad on to a 64 bit machine. Can you try downloading the 64 bit version of Toad and reinstalling it?

-Mark

To reply, please reply-all to this email.

Stop receiving emails on this subject.

Or
Unsubscribe from Toad for Oracle - General
notifications altogether.

Toad for Oracle - Discussion Forum

Flag
this post as spam/abuse.

32 bit Toad on a 64 bit machine should be no problem.

www.toadworld.com/…/32-64-bits-toad-and-oracle-clients