Toad World® Forums

Co-worker unable to access TOAD Forum

Hello,

Every time my co-worker opens Toad, he gets an “internal server error” message (HTTP-500: Error #1 - Unknown Error). He also gets the same message any time he clicks on any of the forum options. In an effort to solve the trouble he has:

  • Ensured that all windows patches are current
  • Upgraded to the latest version of Toad
  • Removed (uninstalled) old versions of Toad
  • Tried changing the default browser (from IE to Chrome)
  • Tried several reboots (after each of the above)
  • He as gone to Toad Advisor and have two messages that sound ominous, but it does not tell you how to fix them:
    • Invalid registry path
    • UAC is on without Administrator privileges

Thanks in advance for your help.

Jeanne

Hi Jeanne,

I found the following article in our online Knowledgebase that addresses your issue, please take a look at it and let me know if it resolves your issue.

[https://support.quest.com/toad-for-oracle/kb/118665

Thank you,
](https://support.quest.com/toad-for-oracle/kb/118665)Chad

This solution worked! Thank you. FYI, there is no “Groups” tab on the site, it seems to be called “Products Discussion & Resources” now. I find it curious that even to log into Toad and connecting to a database required that I be a member of the group… yet for the past six months it did not. But regardless, it’s working now without the error and I’m now a member of the group - so it’s a win all the way around.