Toad World® Forums

Copying toad sessions from one system to another system

Hello everyone,

I just got new office laptop… so was trying to copying all my Toad sessions information (sessions/passwords) from older system to new one.

I copied “~CONNECTIONPWDS.INI” from toad 12.0 to toad 12.10 users files location… But none of the sessions show up in the toad.

C:\Users\ryella\AppData\Roaming\Quest Software\Toad for Oracle\12.0\User Files

Any idea what changed in Toad 12.10? is it User files location or do I need to copy “~CONNECTIONPWDS.INI” file somewhere else?

Any help on this is greatly appreciated!

Thanks,

Raghu

You also need connections.ini. Then it should be able to convert for you.

On Jul 14, 2017, at 11:16 AM, ryella bounce-ryella@toadworld.com wrote:

Copying toad sessions from one system to another system

Thread created by ryella
Hello everyone,

I just got new office laptop… so was trying to copying all my Toad sessions information (sessions/passwords) from older system to new one.

I copied “~CONNECTIONPWDS.INI” from toad 12.0 to toad 12.10 users files location… But none of the sessions show up in the toad.

C:\Users\ryella\AppData\Roaming\Quest Software\Toad for Oracle\12.0\User Files

Any idea what changed in Toad 12.10? is it User files location or do I need to copy “~CONNECTIONPWDS.INI” file somewhere else?

Any help on this is greatly appreciated!

Thanks,

Raghu

To reply, please reply-all to this email.

Stop receiving emails on this subject.

Or
Unsubscribe from Toad for Oracle Forum
notifications altogether.

Toad for Oracle - Discussion Forum

Flag
this post as spam/abuse.

Thanks Gregory… I copied the connections.ini to below location… still no luck of seeing my saved connections…

restarted my toad… even then nothing shows up…

C:\Users\ryella\AppData\Roaming\Dell\Toad for Oracle\12.10\User Files

I just searched for connections.ini file and there are none under toad 12.10… seems like now they are saving the connections information as .XML file…

Need to see how I can convert text file to XML file format… that might be the solution…

Thanks,

Raghu

Close Toad. Delete any Connections*.ini and Connections.xml you have in 12.10 user files. Copy your old connections*.ini to 12.10 user files. Start Toad. That should do it.

Thanks Michael… Will try that on Monday… Hope that helps resolve this issue.

Have A Nice Weekend…

Thanks Michael… I just removed the connections.xml file and that did it!