Toad World® Forums

error message

I have downloaded and installed toad for oracle 12.6 succesfully but get error message when opening toad 12.6

error message: toad.exe entry point not found

the procedure entry point OCIPXMLTypePickle could not be located in the dynamic link library ocraclient.dll

I click ok and everything seems be operational. How to get rid of this error message

What Oracle client version are you using? Using a different client would probably solve it.

Can you clarify the Oracle Client Version, i suggest you download the latest client version.

I have the same problem - Oracle 11gR2 64 bit Windows client. I get the message when I try to connect to a database but it’s only a nuisance message - the connection still goes through.

Check this thread: www.toadworld.com/…/49416.aspx

The user had a similar error and solved it by ordering Oracle client entries in the PATH from newest to oldest.

Just installed Toad 12.6.0.53 having used 12.5.1.1 for about a year now. Unfortunately, I’m also seeing the same error when connecting to the database when using the newer version, but this NEVER happened when using 12.5.

The suggestion to re-install the client is not acceptable as this is clearly an issue with Toad, otherwise why does one Toad version raise the error and the other doesn’t? I’m connecting to the same database, using the same client in both versions of Toad.

I guess I’ll just have to go back to using 12.5.1.1, which works fine for me.