Toad World® Forums

Expired 15.0.23.x?

Okay two upgrades ago, the version on my Beta got changed to 15.0.23.(something)

Now it says I'm expired, but the upgrade version it says to download is a 14.something version.

Anything special to do besides download and upgrade?

14.1 is the latest. We had to change the version numbers. But the change means you have to uninstall 15.0 then install 14.1